Lintian ReportsBETA

Wweak-dependency-on-misc-depends

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The source package declares a weak dependency on ${misc:Depends} in the given binary package's debian/control entry. A stronger dependency, that is one that ensures the package's installation, is required so that the additional commands are available to the maintainer scripts when they are run.

Please refer to the debhelper(7) manual page for details.

Visibility: warning

Check: debhelper

The following 1 source packages in the archive triggered the tag 1 times.

There were no overrides.