Lintian ReportsBETA

Wupstream-metadata-yaml-invalid

Tag versions

The tag is present in Lintian version 2.104.234. That is the most recent version we know about.

The DEP 12 metadata file is not well formed. The formatting need to be adjusted to match the YAML specification.

Refer to https://dep-team.pages.debian.net/deps/dep12/ for details.

Visibility: warning

Check: debian/upstream/metadata

The following 2 source packages in the archive triggered the tag 2 times.

There were no overrides.