Lintian ReportsBETA

Wunusual-interpreter

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

This package contains a script for an interpreter that is not shipped in the package and is not known to Lintian. It is possible that there is a typo or the interpreter is not executable.

Visibility: warning

Check: scripts

The following 291 source packages in the archive triggered the tag 3523 times.

We found 510 overrides. The tag performed 86% of the time.