Lintian ReportsBETA

Iunused-debconf-template

Tag versions

The tag is present in Lintian version 2.109.2. That is the most recent version we know about.

Templates which are not used by the package should be removed from the templates file.

This will reduce the size of the templates database and prevent translators from unnecessarily translating the template's text.

In some cases, the template is used but Lintian is unable to determine this. Common causes are:

If any of the above apply, please install an override.

Visibility: info

Check: debian/debconf

The following 121 source packages in the archive triggered the tag 1010 times.

We found 165 overrides. The tag performed 84% of the time.