Lintian Reports

I unused-debconf-template

All reports of unused-debconf-template for the archive. The extended description of this tag is:

Templates which are not used by the package should be removed from the templates file.

This will reduce the size of the templates database and prevent translators from unnecessarily translating the template's text.

In some cases, the template is used but Lintian is unable to determine this. Common causes are:

- the maintainer scripts embed a variable in the template name in order to allow a template to be selected from a range of similar templates (e.g. db_input low start_$service_at_boot)

- the template is not used by the maintainer scripts but is used by a program in the package

- the maintainer scripts are written in perl. lintian currently only understands the shell script debconf functions.

If any of the above apply, please install an override.

Severity: minor, Certainty: possible

Check: debconf, Type: binary, udeb, source

Evolution of the unused-debconf-template Lintian tag over the past 366 days:

The beforementioned graph for the unused-debconf-template tag

Emitted (non-overridden): 662, overridden: 250, total: 912

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aodh-api 3.0.0-4 (binary)

aodh-common 3.0.0-4 (binary)

backuppc 3.3.1-4 (binary)

bandwidthd 2.0.1+cvs20090917-10 (binary)

bandwidthd-pgsql 2.0.1+cvs20090917-10 (binary)

barbican-api 1:3.0.0-3 (binary)

barbican-common 1:3.0.0-3 (binary)

base-passwd 3.5.43 (binary)

bgoffice-dict-downloader 0.09 (binary) overridden

bilibop-rules 0.5.2 (binary) overridden

cdebconf 0.227 (binary) overridden

cdebconf-gtk 0.227 (binary) overridden

ceilometer-api 1:7.0.1-3 (binary)

ceilometer-common 1:7.0.1-3 (binary)

check-mk-server 1.2.8p16-1 (binary)

cinder-api 2:9.0.0-4 (binary) overridden

cinder-common 2:9.0.0-4 (binary) overridden

cipux-cat-web 3.4.0.3-4.2 (binary)

clamav-base 0.99.2+dfsg-6 (binary) overridden

code-aster-gui 1.13.1-2 (binary)

code-aster-run 1.13.1-2 (binary)

configure-debian 1.0.3 (binary)

congress-common 4.0.0+dfsg1-3 (binary)

congress-server 4.0.0+dfsg1-3 (binary)

console-common 0.7.89 (binary)

console-data 2:1.12-5 (binary)

console-setup 1.164 (binary)

courier-base 0.76.3-4 (binary)

cvsd 1.0.24 (binary) overridden

davfs2 1.5.4-2+b1 (binary)

dbconfig-common 2.0.8 (binary) overridden

debian-edu-config 1.925 (binary)

debian-edu-install 1.915 (binary)

debian-installer-launcher 27 (binary)

debian-security-support 2017.01.03 (binary)

designate-api 1:3.0.0-4 (binary)

designate-common 1:3.0.0-4 (binary)

dhis-client 5.5-5+b1 (binary)

diaspora-common 0.6.3.0+debian4 (binary)

dictionaries-common 1.27.2 (binary)

discover 2.1.2-7.1 (binary)

dokuwiki 0.0.20160626.a-2 (binary) overridden

dwww 1.13.3+b1 (binary) overridden

emacspeak 45.0+dfsg-1 (binary) overridden

emacspeak-ss 1.12.1-6 (binary)

firebird3.0-server 3.0.2.32703.ds4-1 (binary) overridden

firebird3.0-server 3.0.1.32609.ds4-14 (binary) overridden

gdm3 3.22.3-1 (binary) overridden

geneweb 6.08+git20161106+dfsg-2 (binary)

gitolite3 3.6.6-1 (binary)

glance-api 2:13.0.0-4 (binary)

glance-common 2:13.0.0-4 (binary)

glare-api 0.1.0-3 (binary)

glare-common 0.1.0-3 (binary)

gnats-user 4.1.0-3+b1 (binary)

gnocchi-api 3.0.4-4 (binary)

gnocchi-common 3.0.4-4 (binary)

greylistd 0.8.8.7 (binary) overridden

gridengine-common 8.1.9+dfsg-4 (binary)

grub-coreboot 2.02~beta3-5 (binary)

grub-efi-amd64 2.02~beta3-5 (binary)

grub-efi-ia32 2.02~beta3-5 (binary)

grub-ieee1275 2.02~beta3-5 (binary)

grub-pc 2.02~beta3-5 (binary)

grub-xen 2.02~beta3-5 (binary)

heat-common 1:7.0.0-4 (binary)

iestonian 1:20030606-27 (binary)

init-select 1.20140921 (binary)

interchange-cat-standard 5.7.7-2.1 (binary)

irda-utils 0.9.18-15 (binary)

ironic-api 1:6.2.0-3 (binary)

ironic-common 1:6.2.0-3 (binary)

irussian 0.99g5-20 (binary)

isdnvboxserver 1:3.25+dfsg1-8 (binary)

isenkram-cli 0.33 (binary)

junior-config 1.26 (binary)

keyboard-configuration 1.164 (binary)

kstars-data-extra-tycho2 1.1r1-9.1 (binary)

libapache-sessionx-perl 2.01-4 (binary) overridden

libglide2 2002.04.10ds1-12 (binary)

libglide3 2002.04.10ds1-12 (binary)

libnss-ldap 265-5 (binary) overridden

libpam-runtime 1.1.8-3.5 (binary)

lightdm 1.18.3-2 (binary)

linux-base 4.5 (binary)

logtool 1.2.8-10 (binary)

magnum-api 3.1.1-4 (binary)

magnum-common 3.1.1-4 (binary)

manila-api 1:3.0.0-5 (binary)

manila-common 1:3.0.0-5 (binary)

med-config 3.0.1 (binary)

mini-buildd 1.1.3 (binary)

mini-buildd 1.0.29 (binary)

mistral-api 3.0.0-4 (binary)

mistral-common 3.0.0-4 (binary)

murano-api 1:3.0.0-6 (binary)

murano-common 1:3.0.0-6 (binary)

mysql-server-5.7 5.7.17-1 (binary)

mythtv-status 0.10.8-1 (binary) overridden

nbd-client 1:3.15.2-2 (binary)

netmrg 0.20-7.2 (binary)

neurodebian 0.37.6 (binary)

neutron-common 2:9.1.1-3 (binary)

neutron-metadata-agent 2:9.1.1-3 (binary)

neutron-server 2:9.1.1-3 (binary)

nodm 0.13-1 (binary)

nova-api 2:14.0.0-4 (binary)

nova-common 2:14.0.0-4 (binary)

nvidia-installer-cleanup 20151021+4 (binary) overridden

nvidia-support 20151021+4 (binary) overridden

plptools 1.0.13-0.3+b2 (binary) overridden

postfix 3.1.4-4 (binary)

postgresql-common 181 (binary)

pybit-client 1.0.0-3 (binary) overridden

pynslcd 0.9.7-2 (binary) overridden

radiusd-livingston 2.1-21+b1 (binary)

request-tracker4 4.4.1-3 (binary)

rocksndiamonds 4.0.0.1+dfsg-1 (binary)

sahara-api 1:5.0.0-3 (binary)

sahara-common 1:5.0.0-3 (binary)

samhain 4.1.4-2 (binary)

science-config 1.7 (binary)

sddm 0.14.0-4 (binary)

senlin-api 2.0.0-3 (binary)

senlin-common 2.0.0-3 (binary)

setserial 2.17-50 (binary)

shim-signed 1.28+0.9+1474479173.6c180c6-1 (binary)

shorewall 5.0.15.6-1 (binary)

sitesummary-client 0.1.28 (binary)

slapd 2.4.44+dfsg-4 (binary)

slapos-client 1.3.18-1 (binary)

slapos-node-unofficial 1.3.18-1 (binary)

slim 1.3.6-4+b2 (binary) overridden

smb2www 980804-41 (binary) overridden

ssl-cert 1.0.38 (binary)

ssmtp 2.64-8+b2 (binary)

strongswan-starter 5.5.1-3 (binary)

swish-e 2.4.7-5+b2 (binary)

sysv-rc 2.88dsf-59.9 (binary)

tasksel 3.39 (binary)

texlive-base 2016.20170123-5 (binary)

tripwire 2.4.3.1-2+b1 (binary)

trove-api 1:6.0.0-3 (binary)

trove-common 1:6.0.0-3 (binary)

tzdata 2017b-1 (binary)

ucf 3.0036 (binary) overridden

update-inetd 4.44 (binary) overridden

uprecords-cgi 1:0.4.0+git20150923.6b22106-1.1 (binary) overridden

uptimed 1:0.4.0+git20150923.6b22106-1.1 (binary) overridden

user-setup 1.67 (binary)

uswsusp 1.0+20120915-6.1+b1 (binary) overridden

watcher-api 0.30.0-5 (binary)

watcher-common 0.30.0-5 (binary)

wdm 1.28-19 (binary) overridden

webfs 1.21+ds1-12 (binary) overridden

wims 1:4.13c~dfsg1-2 (binary)

xawtv 3.103-4+b2 (binary)

xdm 1:1.1.11-3 (binary)

zaqar-common 3.0.0-6 (binary)

zaqar-server 3.0.0-6 (binary)

zope-common 0.5.54 (binary)

zope2.13-sandbox 2.13.22-1 (binary)