Lintian ReportsBETA

untranslatable-debconf-templates

This package seems to be using debconf templates, but some descriptions are not translatable. You should prepend an underscore before every translatable field, as described in po-debconf(7). This may mean that translators weren't properly warned about new strings.

Translators may be notified of changes using podebconf-report-po, for example:

podebconf-report-po --call --withtranslators --deadline="+10 days" \ --languageteam

If the field is not intended for users to see, ensure the first line of the description contains "for internal use".

For more information please consult:

The tag is present in Lintian version 2.114.163. That is the most recent version we know about.

We use semantic versions. The patch number is a commit step indicator relative to the 2.114.0 release tag in our Git repository.

You can find the detection logic for this version at commit ca97c3a. For merge requests, please use the latest version in the Lintian check debian/po-debconf.

Visibility: error

The following 12 source packages in the archive triggered the tag 36 times (in any Lintian version).

There were no overrides.