Lintian ReportsBETA

Eudeb-postinst-calls-ldconfig

Tag versions

The tag is present in Lintian version 2.109.6. That is the most recent version we know about.

The udeb invokes ldconfig via postinst on install. That is an error in udebs.

ldconfig is not available (and not needed) in debian-installer.

Visibility: error

Check: maintainer-scripts/ldconfig

Renamed from:

Found no packages in the archive that triggered the tag.