Lintian ReportsBETA

Wtypo-in-debhelper-override-target

Tag versions

The tag is present in Lintian version 2.104.234. That is the most recent version we know about.

The listed target in debian/rules is a likely misspelling or it is missing an underscore ("_") between the override_dh, execute_after_dh etc. and the command name.

This can result in (for example) a override_dh_foo-style target silently not being executed by make.

Implementation detail: The typo is detected by using "Levenshtein edit distance" so if the typo involve several characters Lintian may not detect it.

Visibility: warning

Check: debhelper

The following 16 source packages in the archive triggered the tag 18 times.

There were no overrides.