Lintian Reports

W transitional-package-should-be-oldlibs-extra

All reports of transitional-package-should-be-oldlibs-extra for the archive. The extended description of this tag is:

The package appears to be a transitional package, but it is not priority extra and in the oldlibs section.

Using oldlibs/extra assists package managers in handling the transition package correctly.

Refer to https://bugs.debian.org/645438 and Debian Developer's Reference section 6.7.7 (Make transition packages deborphan compliant) for details.

Severity: normal, Certainty: possible

Check: fields, Type: binary, udeb, source

Evolution of the transitional-package-should-be-oldlibs-extra Lintian tag over the past 366 days:

The beforementioned graph for the transitional-package-should-be-oldlibs-extra tag

Emitted (non-overridden): 33, overridden: 0, total: 33

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

chromedriver 56.0.2924.76-4 (binary)

gaim-extendedprefs 0.7-2 (binary)

grub-disk 0.97-72 (binary)

grub-doc 0.97-72 (binary)

inn2-lfs 2.6.1-1 (binary)

jfugue 4.0.3-3 (binary)

libgd-gd2-noxpm-ocaml 1.0~alpha5-8 (binary)

libgd-gd2-noxpm-ocaml-dev 1.0~alpha5-8 (binary)

libpcap-dev 1.8.1-3 (binary)

libunwind8-dev 1.1-4.1 (binary)

lunch 0.4.0-2 (binary)

mono-dmcs 4.6.2.7+dfsg-1 (binary)

multiarch-support 2.24-9 (binary)

multiboot-doc 0.97-72 (binary)

notmuch-emacs 0.23.5-1 (binary)

nowebm 2.11b-11 (binary)

pmake 20160220-2 (binary)

python-dogpile.core 0.6.2-4 (binary)

python-satellites 2.4-2 (binary)

python-symeig 1.5-2 (binary)

python-symeig-dbg 1.5-2 (binary)

python3-dogpile.core 0.6.2-4 (binary)

ttf-ancient-fonts 2.59-1 (binary)

ttf-ancient-fonts-symbola 2.59-1 (binary)

ttf-arabeyes 2.1-3 (binary)

vnc4server 4.1.1+X4.3.0+t-1 (binary)

xvnc4viewer 4.1.1+X4.3.0+t-1 (binary)