Lintian ReportsBETA

Wtransitional-package-not-oldlibs-optional

Tag versions

The tag is present in Lintian version 2.104.234. That is the most recent version we know about.

The package appears to be a transitional package, but it is not priority optional and in the oldlibs section.

Using oldlibs/optional assists package managers in handling the transition package correctly.

Refer to Bug#645438 and Debian Developer's Reference section 6.7.7 for details.

Visibility: warning

Check: fields/section

The following 28 source packages in the archive triggered the tag 28 times.

There were no overrides.