Lintian Reports

I tar-errors-from-source

All reports of tar-errors-from-source for the archive. The extended description of this tag is:

tar produced an error while unpacking this source package. This probably means there's something broken or at least strange about the way the upstream tar file was constructed. You may want to report this as an upstream bug.

Severity: normal, Certainty: wild-guess

Check: cruft, Type: source

Evolution of the tar-errors-from-source Lintian tag over the past 366 days:

The beforementioned graph for the tar-errors-from-source tag

Emitted (non-overridden): 4053, overridden: 264, total: 4317

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aspell-kk 0.2-1 (source)

avalon-framework 4.2.0-9 (source)

c-sig 3.8-21 (source)

cpptasks 1.0~b5-2 (source)

cvc3 2.4.1-5.1 (source)

doctorj 5.0.0-5 (source)

dvi2dvi 2.0alpha-10 (source)

easyconf 0.9.5-5 (source)

eboard-extras-pack1 2-3 (source)

excalibur-logger 2.1-6 (source)

excalibur-logkit 2.0-11 (source)

festvox-mbrola 1.95-1 (source)

hfsutils 3.2.6-13 (source)

hoz 1.65-2 (source)

http-icons 0~20041010-1 (source)

iog 1.03-3.6 (source)

jardiff 0.2-5 (source)

jgromacs 1.0-1 (source)

jug 2.0.0-2 (source)

libcatalyst-authentication-credential-http-perl 1.016-3 (source)

libcatalyst-plugin-session-store-dbic-perl 0.14-3 (source)

libchi-driver-redis-perl 0.10-1 (source) overridden

libcommons-jexl-java 1.1-3 (source)

libcommons-jxpath-java 1.3-9 (source)

libcommons-modeler-java 2.0.1-7 (source)

libconfigreader-perl 0.5-5 (source)

libdata-flow-perl 1.02-1 (source)

libgetopt-argparse-perl 1.0.6-1 (source) overridden

libitext1-java 1.4-6 (source)

libjlha-java 0.0.20050504-10 (source)

libjxp-java 1.6.1-6 (source)

liblocale-currency-format-perl 1.35-1 (source)

libmessage-passing-amqp-perl 0.006-2 (source)

libnet-dhcpv6-duid-parser-perl 1.01-1 (source)

libonemind-commons-java-java 1.5.5-6 (source)

libpostscript-perl 0.06-2 (source)

libproc-wait3-perl 0.05-1 (source)

libterm-slang-perl 0.07-12 (source)

libtest-mojibake-perl 1.3-1 (source)

libtest-xml-simple-perl 1.05-1 (source) overridden

libtext-glob-perl 0.10-1 (source)

libtext-multimarkdown-perl 1.000035-1 (source)

libwiki-toolkit-formatter-usemod-perl 0.25-1 (source)

libxpp3-java 1.1.4c-2 (source)

log4cxx 0.10.0-12 (source) overridden

moe-standard-fonts 20120530-2 (source)

netkit-ftp 0.17-34 (source) overridden

netkit-ftp-ssl 0.17.34+0.2-4 (source) overridden

node-generator-supported 0.0.1-1 (source)

node-imagemagick 0.1.3-1 (source)

node-minimalistic-assert 1.0.0-1 (source)

node-querystring-es3 0.2.1-1 (source)

overgod 1.0-5 (source)

php-date 1.4.7-3 (source)

php-pclzip 2.8.2-4 (source)

splash 2.7.0-1 (source)

sslsplit 0.5.0+dfsg-2 (source)

sysnews 0.9-17 (source)

unace 1.2b-15 (source)

waili 19990723-22.1 (source)

wmf 1.0.5-7 (source)

xarclock 1.0-14 (source)