Lintian Reports

W syntax-error-in-debian-changelog

All reports of syntax-error-in-debian-changelog for the archive. The extended description of this tag is:

While parsing the Debian changelog, a syntax error was found. If you have old changelog entries that don't follow the current syntax but that you want to keep as-is for the historical record, add the line:

      Old Changelog:
    

with no leading whitespace before the legacy entries. This line and everything after it will be ignored.

Refer to Debian Policy Manual section 4.4 (Debian changelog: debian/changelog) for details.

Severity: normal, Certainty: possible

Check: changelog-file, Type: binary

Evolution of the syntax-error-in-debian-changelog Lintian tag over the past 366 days:

The beforementioned graph for the syntax-error-in-debian-changelog tag

Emitted (non-overridden): 249, overridden: 71, total: 320

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aolserver4-nsopenssl 3.0beta26-6 (binary)

apsfilter 7.2.6-1.3 (binary)

atari800 3.1.0-2+b1 (binary)

beav 1:1.40-18+b1 (binary)

bible-kjv 4.29+b1 (binary)

binstats 1.08-8.2 (binary)

bonnie++ 1.97.3 (binary)

brightside 1.4.0-4.2 (binary)

cfingerd 1.4.3-3.2 (binary)

cgilib 0.6-1 (binary)

dtaus 0.9-1 (binary)

ezmlm-idx 7.1.1-1~exp0+b1 (binary)

ezmlm-idx-mysql 7.1.1-1~exp0+b1 (binary)

ezmlm-idx-pgsql 7.1.1-1~exp0+b1 (binary)

ftnchek 3.3.1-5 (binary)

galera-3 25.3.19-2 (binary)

galera-3-dbg 25.3.19-2 (binary)

galera-arbitrator-3 25.3.19-2 (binary)

galera-arbitrator-3-dbg 25.3.19-2 (binary)

gnugo 3.8-9+b1 (binary)

intel2gas 1.3.3-16+b1 (binary)

ircd-ircu 2.10.12.10.dfsg1-2 (binary) overridden

kterm 6.2.0-46.2 (binary)

libxtuplecommon-dev 4.10.0-2 (binary)

libxtuplecommon1 4.10.0-2 (binary)

mailto 1.3.2-3 (binary)

make-doc 4.1-3 (binary)

makepasswd 1.10-10 (binary) overridden

man-db 2.7.6.1-2 (binary) overridden

mgetty 1.1.36-3 (binary)

mgetty-docs 1.1.36-3 (binary)

mgetty-pvftools 1.1.36-3 (binary)

mgetty-viewfax 1.1.36-3 (binary)

minicom 2.7-1+b1 (binary)

nis 3.17.1-1 (binary)

pachi 1:1.0-7+b1 (binary)

patch 2.7.5-1 (binary) overridden

paxtest 1:0.9.14-2 (binary)

postbooks 4.10.0-2 (binary)

premail 0.46-10 (binary)

qsampler 0.4.2-2 (binary)

rsbackup 3.1-3+b1 (binary)

sendfile 2.1b.20080616-5.3+b1 (binary)

strace 4.15-2 (binary)

strace64 4.15-2 (binary)

unicode 2.4 (binary)

userv 1.2.0 (binary)

xjig 2.4-14+b3 (binary)

xjig 2.4-14+b4 (binary)

xnecview 1.35-8+b1 (binary)