Lintian ReportsBETA

Wspelling-error-in-rules-requires-root

Tag versions

The tag is present in Lintian version 2.104.319. That is the most recent version we know about.

This source package attempts to specify a Rules-Requires-Root field but appears to mispell the field.

Please rename the field to Rules-Requires-Root.

Visibility: warning

Check: debian/control

The following 11 source packages in the archive triggered the tag 11 times.

There were no overrides.