Lintian Reports

E source-contains-unsafe-symlink

All reports of source-contains-unsafe-symlink for the archive. The extended description of this tag is:

The source contains an unsafe symlink. If followed, the link will escape the source root. Note that all absolute symlinks are unconditionally considered "unsafe" in this case (unlike in binary packages).

If it is a part of the package's testsuite, Lintian may have failed to recognise it as a test. In that case, please override the tag.

Severity: serious, Certainty: possible

Check: cruft, Type: source

Evolution of the source-contains-unsafe-symlink Lintian tag over the past 366 days:

The beforementioned graph for the source-contains-unsafe-symlink tag

Emitted (non-overridden): 268, overridden: 267, total: 535

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aces3 3.0.8-5.1 (source)

apron 0.9.10-9 (source)

boinc 7.8.4+dfsg-1 (source)

boinc 7.8.4+dfsg-1exp1 (source)

brightside 1.4.0-4.2 (source)

cbflib 0.9.2.2-1 (source)

chasquid 0.03+git20170716.6867859-1 (source) overridden

command-not-found 0.2.38-4 (source)

criu 3.6-2 (source)

dh-kpatches 0.100.1+nmu1 (source)

dh-kpatches 0.99.36+nmu4 (source)

dieharder 3.31.1-7 (source) overridden

edk2 0~20171027.76fd5a66-1 (source)

eso-midas 17.02pl1.2-2 (source) overridden

gb 0.4.4-2 (source) overridden

gettext-lint 0.4-2.1 (source)

gimmix 0.5.7.1-5 (source)

gnome-alsamixer 0.9.7~cvs.20060916.ds.1-5 (source)

golang-procfs 0+git20170703.e645f4e-1 (source) overridden

google-glog 0.3.5-1 (source)

gpr 0.15deb-2 (source)

hunspell 1.4.1-2 (source)

ipywidgets 6.0.0-2 (source) overridden

jailer 0.4-17.1 (source)

libpam-blue 0.9.0-3 (source)

live-build 1:20170920 (source) overridden

live-images 5.0~a5-2 (source)

nautic 1.5-3 (source) overridden

open-infrastructure-storage-tools 20171101-1 (source) overridden

open-infrastructure-system-build 20161101-lts2-2 (source) overridden

open-infrastructure-system-build 20161115-1 (source) overridden

open-infrastructure-system-images 20161101-lts2-2 (source) overridden

open-infrastructure-system-images 20161115-1 (source) overridden

openthesaurus 20160424-3 (source)

pagekite 0.5.9.0-1 (source)

pam-tmpdir 0.09 (source)

pcb2gcode 1.1.4-git20120902-1.1 (source) overridden

pixelmed 20150917-2 (source)

plinth 0.17.0 (source) overridden

rasmol 2.7.5.2-2 (source)

rpm2html 1.11.2-9 (source) overridden

rtpg 0.2.11-3 (source)

scribus-template 1.2.4.1-2 (source)

sift 4.0.3b-4 (source)

syslinux-themes-debian 12-4 (source)

wget2 0.0.20170806-1 (source)