Lintian Reports

P source-contains-prebuilt-flash-object

All reports of source-contains-prebuilt-flash-object for the archive. The extended description of this tag is:

The source tarball contains a prebuilt file in the Shockwave Flash (SWF) or Flash Video (FLV) format. These are often included by mistake when developers generate a tarball without cleaning the source directory first. An exception is simple video files, which are their own source.

If there is no sign this was intended, consider reporting it as an upstream bug.

If the Flash file is not meant to be modified directly, please make sure the package includes the source for the file and that the packaging rebuilds it.

Severity: pedantic, Certainty: possible

Check: cruft, Type: source

Evolution of the source-contains-prebuilt-flash-object Lintian tag over the past 366 days:

The beforementioned graph for the source-contains-prebuilt-flash-object tag

Emitted (non-overridden): 110, overridden: 3, total: 113

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

boinc 7.8.4+dfsg-1 (source)

boinc 7.8.4+dfsg-1exp1 (source)

dojo 1.11.0+dfsg-1 (source)

e2guardian 3.4.0.3-2 (source)

emscripten 1.22.1-1 (source)

firefox 58.0~b4-1 (source)

firefox 57.0-1 (source)

firefox 53.0.is.52.0.2-1 (source)

firefox-esr 52.5.0esr-1 (source)

frobtads 1:1.2.3-1 (source)

gnash 0.8.11~git20160608-1.3 (source)

libextractor 1:1.6-1 (source)

mysql-5.7 5.7.18-1 (source)

nevow 0.14.2-1 (source)

plainbox-provider-checkbox 0.25-2 (source)

request-tracker4 4.4.2-1 (source)

ruby-open-graph-reader 0.6.2+dfsg-1 (source)

sagemath 8.1~beta7-1 (source) overridden

sagemath 8.1~rc0-1 (source) overridden

sagemath 8.0-10 (source) overridden

selfhtml 8.1.2-1 (source)

swftools 0.9.2+git20130725-4.1 (source)

texlive-extra 2017.20171031-1 (source)

tinymce 3.4.8+dfsg0-2 (source)

wordpress 4.8.3+dfsg-1 (source)

yui3 3.5.1-1 (source)