Lintian ReportsBETA

Wscript-uses-deprecated-nodejs-location

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

You used /usr/bin/nodejs or /usr/bin/env nodejs as an interpreter for a script.

The /usr/bin/node binary was previously provided by ax25-node and packages were required to use /usr/bin/nodejs instead. ax25-node has since been removed from the archive and the nodejs package now ships the /usr/bin/node binary to match the rest of the Node.js ecosystem.

Please update your package to use the node variant.

Please refer to Bug#614907 and Bug#862051 for details.

Visibility: warning

Check: scripts

The following 2 source packages in the archive triggered the tag 2 times.

There were no overrides.