Lintian Reports

E script-needs-depends-on-sensible-utils

All reports of script-needs-depends-on-sensible-utils for the archive. The extended description of this tag is:

The listed script uses one or more of the binaries in sensible-utils but is missing a dependency for this package.

As part of the transition to split sensible-utils and debianutils, the remaining Depends from debianutils was removed in version 4.8.2.

In most cases, you will need to add a Depends on sensible-utils.

Severity: important, Certainty: possible

Check: scripts, Type: binary

Evolution of the script-needs-depends-on-sensible-utils Lintian tag over the past 366 days:

The beforementioned graph for the script-needs-depends-on-sensible-utils tag

Emitted (non-overridden): 10, overridden: 1, total: 11

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

byobu 5.112-1 (binary)

dpkg-www 2.57 (binary) overridden

enscript 1.6.5.90-3 (binary)

monodoc-http 4.2-2.1 (binary)

sensible-utils 0.0.11 (binary)

ubuntu-dev-tools 0.161 (binary)

ucf 3.0036 (binary)

webhttrack 3.49.2-1 (binary)

wsl 0.2.1-1 (binary)