Lintian ReportsBETA

Erequires-r-api

Tag versions

The tag is present in Lintian version 2.104.260. That is the most recent version we know about.

This package ships a site library for the R programming language package but does not declare the R API r-api-N as a package prerequisite.

With the dh sequencer, please use --buildsystem=R in debian/rules and add the substitution variable ${R:Depends} to the Depends field in debian/control.

Refer to https://wiki.debian.org/Teams/r-pkg-team for details.

Visibility: error

Check: languages/r/site-library

The following 1 source packages in the archive triggered the tag 1 times.

There were no overrides.