Lintian ReportsBETA

Wquilt-build-dep-but-no-series-file

Tag versions

The tag is present in Lintian version 2.104.234. That is the most recent version we know about.

Using quilt requires you to explicitly list all patches you want to apply in debian/patches/series. This package build-depends on quilt, but does not provide a patch list. You should either remove the quilt build dependency or add a series file.

Note that an empty file cannot be represented in the Debian diff, so an empty series file will disappear in the source package. If you intended for the series file to be empty, add a comment line.

Visibility: warning

Check: debian/patches/quilt

The following 18 source packages in the archive triggered the tag 18 times.

We found 1 overrides. The tag performed 94% of the time.