Lintian ReportsBETA

Epython3-depends-but-no-python3-helper

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The source package declares a dependency on ${python3:Depends} in the given binary package's debian/control entry. However, debian/rules doesn't call any helper that would generate this substitution variable.

Visibility: error

Check: debhelper

The following 2 source packages in the archive triggered the tag 2 times.

We found 2 overrides. The tag performed 0% of the time.