Lintian ReportsBETA

Epython-package-missing-depends-on-python

Tag versions

The tag is present in Lintian version 2.109.6. That is the most recent version we know about.

The specified Python package ships Python modules under /usr/lib but does not specify any dependency on Python.

This is likely an omission, the result of a typo in debian/control or the file should not be installed.

Visibility: error

Check: languages/python

The following 40 source packages in the archive triggered the tag 40 times.

We found 6 overrides. The tag performed 85% of the time.