Lintian Reports

E privacy-breach-uses-embedded-file

A subset of the reports of privacy-breach-uses-embedded-file for the archive. Unfortunately the full list is too long, so only 101 instances are listed on this page. At most 3 tags are shown per package. If you need the full list of tags, please download the lintian.log.gz file and extract the data you need.

The extended description of this tag is:

This package creates a potential privacy breach by fetching data from an external website at runtime. Please remove these scripts or external HTML resources.

Instead you can use the Debian package indicated in the hint, if it is compatible.

Severity: important, Certainty: possible

Check: files, Type: binary, udeb

Evolution of the privacy-breach-uses-embedded-file Lintian tag over the past 366 days:

The beforementioned graph for the privacy-breach-uses-embedded-file tag

Emitted (non-overridden): 10252, overridden: 8, total: 10260

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

bagel 1.1.1-2 (binary)

clang-3.8-doc 1:3.8.1-27 (binary)

clang-3.9-doc 1:3.9.1-19 (binary)

clang-4.0-doc 1:4.0.1-10 (binary)

ganglia-webfrontend 3.6.1-3 (binary)

geophar 18.08.2+dfsg1-1 (binary)

ghc-doc 8.4.3+dfsg1-4 (binary)

ghc-doc 8.6.1+dfsg1-1 (binary)

libdds-dev 2.9.0-4 (binary)

libdds-dev 2.9.0-5 (binary)

libghc-texmath-doc 0.11.1-3 (binary)

libhkl-doc 5.0.0.2449-2 (binary)

libjs-jquery-areyousure 1.9.0-2 (binary)

libjs-jquery-geo-doc 1.0~b1+ds1-2 (binary)

libjs-jquery-hotkeys 0~20130707+git2d51e3a9+dfsg-2 (binary)

libjs-jquery-i18n-properties 1.1.0-1 (binary)

libjs-jquery-mobile-docs 1.2.0+dfsg-2 (binary)

libjs-jquery-simpletreemenu 1.5.0-2 (binary)

libjs-jstorage 0.3.1-1 (binary)

libjs-rickshaw 1.5.1.dfsg-2 (binary)

libjs-slimbox 2.04-1 (binary)

libsvgpp-doc 1.2.3+dfsg1-3 (binary)

monodoc-http 4.2-2.2 (binary)

node-mithril 1.1.6-2 (binary)

python-astroquery 0.3.8+dfsg-4 (binary) overridden

python-cyclone 1.1-2 (binary)

python-dask-doc 0.17.5-2 (binary)

python-dipy-doc 0.14.0-1 (binary)

python-landslide 1.1.3-1 (binary)

python-mpmath-doc 1.0.0-1 (binary)

python-nipy-doc 0.4.2-1 (binary)

python-pymc-doc 2.2+ds-1.1 (binary)

python-sphinx-gallery-doc 0.2.0-1 (binary)

python-statsmodels-doc 0.8.0-7 (binary)

python-tornado-doc 5.1.1-2 (binary) overridden

python-ws4py-doc 0.4.2+dfsg1-2 (binary) overridden

python3-aiohttp 3.1.3-1 (binary)

python3-astroquery 0.3.8+dfsg-4 (binary) overridden

ruby-rails-assets-jquery-idletimer 1.0.1-3 (binary)

shogun-doc-cn 3.2.0-7.5 (binary)

shogun-doc-en 3.2.0-7.5 (binary)

vagrant-cachier 1.2.1-3 (binary)

vlc-data 3.0.4-3 (binary)

wesnoth-1.14-tools 1:1.14.4-1 (binary)

wfrog 0.8.2+svn973-1 (binary)