Lintian Reports (Beta Testing)

E prerm-calls-updaterc.d

The prerm package calls update-rc.d. Instead, you should call it in the postrm script.

Refer to Debian Policy Manual section 9.3.3.1 (Managing the links) for details.

Severity: error

Check: init.d

These source packages in the archive trigger the tag.