Lintian ReportsBETA

Epreinst-calls-updaterc.d

Tag versions

The tag is present in Lintian version 2.109.24. That is the most recent version we know about.

The preinst package calls update-rc.d. Instead, you should call it in the postinst script.

Please refer to Debian Policy Manual section 9.3.3.1 for details.

Visibility: error

Check: init-d

The following 2 source packages in the archive triggered the tag 3 times.

We found 2 overrides. The tag performed 33% of the time.