Lintian ReportsBETA

Epostrm-does-not-call-updatemenus

Tag versions

The tag is present in Lintian version 2.104.234. That is the most recent version we know about.

Since the package installs a file in /etc/menu-methods, /usr/share/menu, or /usr/lib/menu, the package should probably call the update-menus command in it's postrm script.

For example, use the following code in your maintainer script:

if which update-menus > /dev/null; then update-menus ; fi

Refer to Debian Menu System section 4.2 for details.

Visibility: error

Check: menus

Found no packages in the archive that triggered the tag.