Lintian ReportsBETA

Wpostinst-has-useless-call-to-install-docs

Tag versions

The tag is present in Lintian version 2.104.234. That is the most recent version we know about.

Explicitly calling install-docs in postinst is no longer required since doc-base file processing is handled by triggers. If the install-docs call was added by debhelper, rebuilding the package with debhelper 7.2.3 or later will fix this problem.

Visibility: warning

Check: menus

The following 3 source packages in the archive triggered the tag 3 times.

We found 1 overrides. The tag performed 67% of the time.