Lintian Reports

W pkg-js-autopkgtest-test-is-missing

All reports of pkg-js-autopkgtest-test-is-missing for the archive. The extended description of this tag is:

The Testsuite: field for this package points to autopkgtest-pkg-nodejs which attempts to execute the specified file during autopkgtests.

When this file is missing, only a simple node require(" is launched. This may be insufficient to really test this nodejs module (see /usr/share/doc/pkg-js-autopkgtest/README.md).

Severity: normal, Certainty: certain

Check: nodejs, Type: source, binary

Emitted (non-overridden): 53, overridden: 0, total: 53

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

node-ansi 0.3.0-4 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-base64id 1.0.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-browser-stdout 1.3.1-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-clarinet 0.9.1+dfsg-4 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-compression-webpack-plugin 2.0.0-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-consolidate 0.15.1+repack-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-cookies 0.5.0-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-cosmiconfig 5.2.1-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-dom-serializer 0.2.1-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-domelementtype 2.0.1-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-domhandler 3.0.0-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-domutils 2.0.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-dot-prop 4.2.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-es6-promise 4.2.8-6 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-find-up 3.0.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-graphlibrary 2.2.0+dfsg-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-hawk 7.1.1+dfsg-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-htmlparser2 4.0.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-immutable 3.8.2+dfsg-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-inquirer 3.3.0-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-jschardet 1.6.0+dfsg-5 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-jszip 3.2.2+dfsg-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-libs-browser 2.2.1-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-loud-rejection 2.0.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-make-dir 2.1.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-mysql 2.17.1-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-nodedbi 1.0.13+dfsg-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-nwmatcher 1.4.4-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-p-is-promise 2.0.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-plur 3.1.1-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-postcss-load-config 2.1.0-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-postcss-load-options 1.2.0-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-postcss-load-plugins 2.3.0-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-raw-loader 1.0.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-regenerator-transform 0.14.1-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-regjsparser 0.6.0+ds-4 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-roadrunner 1.1.0-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-rollup-plugin-babel 3.0.3-4 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-rollup-plugin-babel 3.0.3-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-rollup-plugin-commonjs 10.0.1+really.9.2.0-4 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-rollup-plugin-node-resolve 3.4.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-rollup-plugin-typescript 1.0.0-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-rollup-pluginutils 2.8.2-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-stealthy-require 1.1.1-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-style-loader 0.23.1-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-supports-color 6.1.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-telegram-bot-api 1.3.3-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-timeago.js 3.0.2+dfsg-5 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-tslib 1.10.0-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-yajsml 1.1.5+ds-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-ytdl-core 0.2.4+dfsg-3 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

node-zen-observable 0.8.14-1 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

vue-router.js 3.0.7+ds-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)