Lintian ReportsBETA

Ephp-script-but-no-php-cli-dep

Tag versions

The tag is present in Lintian version 2.104.234. That is the most recent version we know about.

Packages with PHP scripts must depend on the php-cli package. Note that a dependency on a php-cgi package (such as php-cgi or php7.0-cgi) is needlessly strict and forces the user to install a package that isn't needed.

In some cases a weaker relationship, such as Suggests or Recommends, will be more appropriate.

Visibility: error

Check: scripts

The following 3 source packages in the archive triggered the tag 34 times.

There were no overrides.