Lintian ReportsBETA

Wpecl-package-requires-build-dependency

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The package is a PECL package but its control file doesn't have php-dev or dh-php as a build dependency.

Visibility: warning

Check: languages/php/pear

Found no packages in the archive that triggered the tag.