Lintian ReportsBETA

Wpear-package-but-missing-dependency

Tag versions

The tag is present in Lintian version 2.109.3. That is the most recent version we know about.

The package is a PEAR package but its control file doesn't have ${phppear:Debian-Depends} in Depends or ${phppear:Debian-Recommends}.

Visibility: warning

Check: languages/php/pear

The following 4 source packages in the archive triggered the tag 10 times.

There were no overrides.