Lintian Reports (Beta Testing)

W package-uses-deprecated-debhelper-compat-version

The debhelper compatibility version used by this package is marked as deprecated by the debhelper developer. You should really consider using a newer compatibility version.

The compatibility version can be set by specifying debhelper-compat (= 12) in your package's Build-Depends, by the legacy debian/compat file or even by setting and exporting DH_COMPAT in debian/rules. If it is not set in either place, debhelper defaults to the deprecated compatibility version 1.

Refer to the debhelper(7) manual page for details.

Severity: warning

Check: debhelper

These source packages in the archive trigger the tag.