Lintian Reports

E package-uses-debhelper-but-lacks-build-depends

All reports of package-uses-debhelper-but-lacks-build-depends for the archive. The extended description of this tag is:

If a package uses debhelper, it must declare a Build-Depends on debhelper.

Severity: important, Certainty: possible

Check: debhelper, Type: source

Evolution of the package-uses-debhelper-but-lacks-build-depends Lintian tag over the past 366 days:

The beforementioned graph for the package-uses-debhelper-but-lacks-build-depends tag

Emitted (non-overridden): 3, overridden: 0, total: 3

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

joe 4.4-1 (source)


libranlip 1.0-4.2 (source)


nis 3.17.1-1 (source)