Lintian ReportsBETA

Epackage-uses-debhelper-but-lacks-build-depends

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

If a package uses debhelper, it must declare a Build-Depends on debhelper or on the debhelper-compat virtual package. For example:

Build-Depends: debhelper (>= 13~)

Build-Depends: debhelper-compat (= 13)

Visibility: error

Check: debhelper

Found no packages in the archive that triggered the tag.