Lintian ReportsBETA

Wpackage-superseded-by-perl

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

This package is also provided by one of the Perl core packages (perl, perl-base, perl-modules), and the core version is at least as new as this one.

The package should either be upgraded to a newer upstream version or removed from the archive (perhaps testing, initially) as unnecessary. Perl provides this package with versions, so there is no longer any need to modify reverse dependencies as used to be the case.

Visibility: warning

Check: fields/version

The following 8 source packages in the archive triggered the tag 8 times.

There were no overrides.