Lintian Reports

W package-name-doesnt-match-sonames

A subset of the reports of package-name-doesnt-match-sonames for the archive. Unfortunately the full list is too long, so only 1024 instances are listed on this page. At most 3 tags are shown per package. If you need the full list of tags, please download the lintian.log.gz file and extract the data you need.

The extended description of this tag is:

The package name of a library package should usually reflect the soname of the included library. The package name can determined from the library file name with the following code snippet:

     $ objdump -p /path/to/libfoo-bar.so.1.2.3 | sed -n -e's/^[[:space:]]*SONAME[[:space:]]*//p' | \
         sed -r -e's/([0-9])\.so\./\1-/; s/\.so(\.|$)//; y/_/-/; s/(.*)/\L&/'
    

Severity: normal, Certainty: possible

Check: binaries, Type: binary, udeb

Evolution of the package-name-doesnt-match-sonames Lintian tag over the past 366 days:

The beforementioned graph for the package-name-doesnt-match-sonames tag

Emitted (non-overridden): 707, overridden: 1472, total: 2179

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

ace-of-penguins 1.5~rc2-2 (binary) overridden

akonadiconsole 4:17.12.3-1 (binary) overridden

akregator 4:17.12.3-1 (binary) overridden

alltray 0.71b-1.1 (binary) overridden

alsa-oss 1.1.6-1 (binary) overridden

amarok 2.9.0-1 (binary) overridden

amarok-utils 2.9.0-1 (binary) overridden

ants 2.1.0-5+b1 (binary) overridden

ants 2.2.0-1+b2 (binary) overridden

apt 1.6.1 (binary) overridden

apt 1.7.0~alpha0 (binary) overridden

ark 4:18.04.1-1 (binary) overridden

artikulate 4:17.08.3-1 (binary) overridden

atheme-services 7.2.9-2 (binary)

aufs-tools 1:4.9+20170918-2 (binary) overridden

avfs 1.0.5-2 (binary) overridden

basket 2.10~beta+git20160425.b77687f-1+b2 (binary) overridden

baycomepp 0.10-15 (binary)

binutils-aarch64-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-aarch64-linux-gnu 2.30-21 (binary) overridden

binutils-alpha-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-alpha-linux-gnu 2.30-21 (binary) overridden

binutils-arm-linux-gnueabi 2.30.52.20180613-1 (binary) overridden

binutils-arm-linux-gnueabi 2.30-21 (binary) overridden

binutils-arm-linux-gnueabihf 2.30.52.20180613-1 (binary) overridden

binutils-arm-linux-gnueabihf 2.30-21 (binary) overridden

binutils-hppa-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-hppa-linux-gnu 2.30-21 (binary) overridden

binutils-hppa64-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-hppa64-linux-gnu 2.30-21 (binary) overridden

binutils-i686-gnu 2.30.52.20180613-1 (binary) overridden

binutils-i686-gnu 2.30-21 (binary) overridden

binutils-i686-kfreebsd-gnu 2.30.52.20180613-1 (binary) overridden

binutils-i686-kfreebsd-gnu 2.30-21 (binary) overridden

binutils-i686-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-i686-linux-gnu 2.30-21 (binary) overridden

binutils-ia64-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-ia64-linux-gnu 2.30-21 (binary) overridden

binutils-m68k-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-m68k-linux-gnu 2.30-21 (binary) overridden

binutils-mips-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-mips-linux-gnu 2.30-21 (binary) overridden

binutils-mips64-linux-gnuabi64 2.30.52.20180613-1 (binary) overridden

binutils-mips64-linux-gnuabi64 2.30-21 (binary) overridden

binutils-mips64-linux-gnuabin32 2.30.52.20180613-1 (binary) overridden

binutils-mips64-linux-gnuabin32 2.30-21 (binary) overridden

binutils-mips64el-linux-gnuabi64 2.30.52.20180613-1 (binary) overridden

binutils-mips64el-linux-gnuabi64 2.30-21 (binary) overridden

binutils-mips64el-linux-gnuabin32 2.30.52.20180613-1 (binary) overridden

binutils-mips64el-linux-gnuabin32 2.30-21 (binary) overridden

binutils-mipsel-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-mipsel-linux-gnu 2.30-21 (binary) overridden

binutils-mipsisa32r6-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-mipsisa32r6-linux-gnu 2.30-21 (binary) overridden

binutils-mipsisa32r6el-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-mipsisa32r6el-linux-gnu 2.30-21 (binary) overridden

binutils-mipsisa64r6-linux-gnuabi64 2.30.52.20180613-1 (binary) overridden

binutils-mipsisa64r6-linux-gnuabi64 2.30-21 (binary) overridden

binutils-mipsisa64r6-linux-gnuabin32 2.30.52.20180613-1 (binary) overridden

binutils-mipsisa64r6-linux-gnuabin32 2.30-21 (binary) overridden

binutils-mipsisa64r6el-linux-gnuabi64 2.30.52.20180613-1 (binary) overridden

binutils-mipsisa64r6el-linux-gnuabi64 2.30-21 (binary) overridden

binutils-mipsisa64r6el-linux-gnuabin32 2.30.52.20180613-1 (binary) overridden

binutils-mipsisa64r6el-linux-gnuabin32 2.30-21 (binary) overridden

binutils-multiarch 2.30.52.20180613-1 (binary) overridden

binutils-multiarch 2.30-21 (binary) overridden

binutils-powerpc-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-powerpc-linux-gnu 2.30-21 (binary) overridden

binutils-powerpc-linux-gnuspe 2.30.52.20180613-1 (binary) overridden

binutils-powerpc-linux-gnuspe 2.30-21 (binary) overridden

binutils-powerpc64-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-powerpc64-linux-gnu 2.30-21 (binary) overridden

binutils-powerpc64le-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-powerpc64le-linux-gnu 2.30-21 (binary) overridden

binutils-riscv64-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-riscv64-linux-gnu 2.30-21 (binary) overridden

binutils-s390x-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-s390x-linux-gnu 2.30-21 (binary) overridden

binutils-sh4-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-sh4-linux-gnu 2.30-21 (binary) overridden

binutils-sparc64-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-sparc64-linux-gnu 2.30-21 (binary) overridden

binutils-x86-64-kfreebsd-gnu 2.30.52.20180613-1 (binary) overridden

binutils-x86-64-kfreebsd-gnu 2.30-21 (binary) overridden

binutils-x86-64-linux-gnu 2.30.52.20180613-1 (binary) overridden

binutils-x86-64-linux-gnu 2.30-21 (binary) overridden

binutils-x86-64-linux-gnux32 2.30.52.20180613-1 (binary) overridden

binutils-x86-64-linux-gnux32 2.30-21 (binary) overridden

birdfont 2.21.1+git8ae0c56f-3 (binary)

blacs1-pvm 1.1-21+b1 (binary)

blogilo 4:17.08.3-2 (binary) overridden

buzztrax 0.10.2-6 (binary)

cairo-dock-core 3.4.1-3 (binary) overridden

cairo-dock-dbus-plug-in-interface-vala 3.4.1-4 (binary) overridden

calamares 3.2.0-1 (binary) overridden

calligra-gemini 1:3.1.0+dfsg-2+b1 (binary) overridden

calligra-libs 1:3.1.0+dfsg-2+b1 (binary) overridden

calligraplan 1:3.1.0-2 (binary) overridden

calligrasheets 1:3.1.0+dfsg-2+b1 (binary) overridden

calligrastage 1:3.1.0+dfsg-2+b1 (binary) overridden

calligrawords 1:3.1.0+dfsg-2+b1 (binary) overridden

cantor 4:17.08.3-1+b1 (binary) overridden

cervisia 4:17.08.3-1 (binary) overridden

choqok 1.6-2.1 (binary)

code-saturne-bin 5.2.0+repack-1 (binary)

coinor-libcbc3 2.9.9+repack1-1 (binary) overridden

coinor-libcgl1 0.59.10+repack1-1 (binary) overridden

coinor-libclp1 1.16.11+repack1-1 (binary)

coinor-libcoinmp1v5 1.8.3-2 (binary)

coinor-libcoinutils3v5 2.10.14+repack1-1 (binary) overridden

coinor-libdylp0 1.6.0-1.1 (binary) overridden

coinor-libflopc++0 1.0.6-3.1+b2 (binary) overridden

coinor-libipopt1v5 3.11.9-2.1+b2 (binary) overridden

coinor-libosi1v5 0.107.9+repack1-1 (binary) overridden

coinor-libsymphony3 5.6.16+repack1-1 (binary) overridden

coinor-libvol0 1.1.7-1 (binary) overridden

compiz-core 1:0.9.13.1+18.04.20180302-1 (binary) overridden

compiz-gnome 1:0.9.13.1+18.04.20180302-1 (binary)

courier-authlib 0.68.0.20180427-1 (binary)

courier-authlib 0.68.0-4+b1 (binary)

cpu 1.4.3-12 (binary)

criu 3.8.1-1 (binary)

criu 3.9-1 (binary)

ctfutils 10.3~svn297264-2+b1 (binary)

cvsservice 4:17.08.3-1 (binary) overridden

cyrus-common 2.5.10-3+b1 (binary) overridden

deepin-music 3.1.8.3+ds-1 (binary) overridden

depqbf 5.01-3 (binary) overridden

dirdiff 2.1-7.2 (binary) overridden

dmeventd 2:1.02.145-4.1 (binary)

dogecoin 1.10.0-5+b2 (binary)

dolphin 4:18.04.0-1 (binary) overridden

dpt-i2o-raidutils 0.0.6-22 (binary)

duma 2.5.15-1.1+b1 (binary)

e2fsprogs-udeb 1.44.2-1 (udeb) overridden

ecl 16.1.2-4+b1 (binary) overridden

electric-fence 2.2.5 (binary) overridden

elektra-tests 0.8.14-5.1 (binary) overridden

entangle 0.7.2-1 (binary)

esys-particle 2.3.5+dfsg1-2+b1 (binary) overridden

eterm 0.9.6-5 (binary) overridden

ettercap-common 1:0.8.2-10+b2 (binary) overridden

evolution-data-server-tests 3.28.2-1+b1 (binary) overridden

f2fs-tools-udeb 1.10.0-1 (udeb)

falkon 3.0.0-3 (binary)

fftw2 2.1.5-4.2+b1 (binary)

finch 2.13.0-1 (binary) overridden

fontconfig-udeb 2.13.0-5 (udeb)

freeglut3 2.8.1-3 (binary)

fw4spl 14.0.0-1 (binary)

gammaray 2.9.0-2 (binary) overridden

garmin-forerunner-tools 0.10repacked-10+b1 (binary)

gcc-avr 1:5.4.0+Atmel3.6.0-1+b1 (binary)

gdbserver 7.12-6+b2 (binary)

gdbserver 8.0-1 (binary)

geany 1.33-1 (binary)

gerbv 2.6.1-3 (binary) overridden

gettext 0.19.8.1-6+b1 (binary) overridden

ggobi 2.1.11-2 (binary) overridden

giblib1 1.2.4-12 (binary) overridden

glabels 3.4.0-2+b2 (binary) overridden

gle-graphics 4.2.5-7+b1 (binary)

globus-gram-job-manager-fork-setup-seg 2.6-2 (binary) overridden

globus-gram-job-manager-lsf-setup-seg 2.7-2 (binary) overridden

globus-gram-job-manager-pbs-setup-seg 2.6-2 (binary) overridden

globus-gram-job-manager-sge-setup-seg 2.6-2 (binary) overridden

globus-seg-job-manager 14.36-2 (binary) overridden

glusterfs-common 4.0.2-1+b1 (binary) overridden

gnome-shell-pomodoro 0.13.4-2 (binary) overridden

gnote 3.28.0-1 (binary) overridden

gntp-send 0.3.4-2 (binary)

gnumeric 1.12.39-1 (binary) overridden

gnunet 0.10.1-5 (binary) overridden

gnunet-gtk 0.10.1-5 (binary) overridden

gnunet-gtk 0.10.1-5+b1 (binary) overridden

gnustep-dl2 0.12.0-15.1+b2 (binary) overridden

gpsim 0.30.0-1 (binary)

gr-gsm 0.41.2-2+b4 (binary)

grads 3:2.2.0-2 (binary)

gringo 5.2.2-6 (binary)

gtk2-engines-qtcurve 1.8.18+git20160320-3d8622c-5+b3 (binary) overridden

gubbins 2.3.1-1 (binary) overridden

guile-2.0-libs 2.0.13+1-5+b1 (binary) overridden

guile-2.2-libs 2.2.3+1-5 (binary) overridden

guile-cairo 1.4.0-3.1 (binary)

guile-gnome2-glib 2.16.4-5 (binary)

gwenview 4:18.04.0-1 (binary) overridden

htcondor 8.6.8~dfsg.1-2+b1 (binary)

ibus-anthy 1.5.9-2.1 (binary) overridden

ibverbs-providers 18.1-1 (binary) overridden

intel-cmt-cat 1.2.0-2 (binary) overridden

intel-gpu-tools 1.22-1+b1 (binary) overridden

iodbc 3.52.9-2.1 (binary) overridden

itcl3 3.4.3-3 (binary) overridden

itk3 3.4.2-3 (binary) overridden

jags 4.3.0-1 (binary) overridden

jellyfish1 1.1.11-3 (binary) overridden

k3d 0.8.0.6-7 (binary) overridden

kactivitymanagerd 5.12.5-1 (binary)

kaddressbook 4:17.12.3-1 (binary) overridden

kalzium 4:17.08.3-1 (binary) overridden

karbon 1:3.1.0+dfsg-2+b1 (binary) overridden

kbibtex 0.8~20170819git31a77b27e8e83836e-3+b1 (binary) overridden

kcalc 4:18.04.1-1 (binary) overridden

kde-cli-tools 4:5.12.5-1 (binary) overridden

kde-config-telepathy-accounts 17.08.3-1 (binary) overridden

kde-runtime 4:17.08.3-2 (binary) overridden

kde-style-oxygen-qt4 4:5.12.5-1 (binary)

kde-telepathy-text-ui 17.08.3-2 (binary) overridden

kdeconnect 1.3.1-1 (binary) overridden

kded5 5.47.0-1 (binary) overridden

kdepim-addons 17.12.3-2 (binary) overridden

kdepim-runtime 4:17.12.3-2 (binary) overridden

kdepim-themeeditors 4:17.12.3-1 (binary) overridden

kdevelop 4:5.2.3-2 (binary) overridden

kdevelop-php 5.2.3-1 (binary) overridden

kdevelop-python 5.2.3-1 (binary) overridden

kdevelop52-libs 4:5.2.3-2 (binary) overridden

kdf 4:18.04.1-1 (binary) overridden

kea-common 1.1.0-1 (binary)

keditbookmarks 17.08.3-2 (binary) overridden

kexi 1:3.1.0-2 (binary) overridden

kget 4:18.04.0-1 (binary) overridden

khelpcenter 4:18.04.0-1 (binary) overridden

khotkeys 4:5.12.5-1 (binary) overridden

kicad 5.0.0~rc2+dfsg1-3 (binary) overridden

kile 4:2.9.92-1 (binary) overridden

kinit 5.47.0-1 (binary) overridden

kio-audiocd 4:17.08.3-1 (binary) overridden

kio-extras 4:17.08.3-2+b1 (binary) overridden

klavaro 3.02-1+b1 (binary)

kleopatra 4:17.12.3-1 (binary) overridden

kmail 4:17.12.3-1 (binary) overridden

kmenuedit 4:5.12.5-1 (binary) overridden

kmix 4:18.04.1-1 (binary) overridden

kmldonkey 2.0.5+kde4.3.3-3+b1 (binary) overridden

kmplayer 1:0.12.0b-2 (binary) overridden

kmymoney 4.8.1.1-2 (binary) overridden

kmymoney 5.0.1-2 (binary) overridden

knode 4:4.14.10-7+b3 (binary) overridden

knotes 4:17.12.3-1 (binary) overridden

kolf 4:18.04.1-1 (binary) overridden

kolourpaint 4:18.04.0-1 (binary) overridden

konqueror 4:18.04.0-1 (binary) overridden

konsole 4:18.04.0-1 (binary) overridden

konsole-kpart 4:18.04.0-1 (binary) overridden

kontact 4:17.12.3-1 (binary)

kopano-libs 8.6.2-1 (binary) overridden

kopete 4:17.08.3-1 (binary) overridden

kopete 4:18.04.2-1 (binary) overridden

korganizer 4:17.12.3-1 (binary) overridden

kpart5-kompare 4:17.08.3-1 (binary) overridden

kpat 4:18.04.1-1 (binary) overridden

krdc 4:18.04.1-1 (binary) overridden

kremotecontrol 4:17.08.3-1 (binary) overridden

krfb 4:17.08.3-1 (binary) overridden

krita 1:4.0.4+dfsg-1 (binary) overridden

ksirk 4:18.04.1-1 (binary) overridden

kst 2.0.8-2 (binary) overridden

ksysguard 4:5.12.4-1 (binary) overridden

ktorrent 5.1.0-3 (binary) overridden

kup-backup 0.7.1+dfsg-1 (binary) overridden

kwave 17.08.3-1 (binary) overridden

kwin-common 4:5.12.5-1 (binary) overridden

kwin-x11 4:5.12.5-1 (binary) overridden

libalberta4 3.0.1-1+b2 (binary)

liballegro4.4 2:4.4.2-11 (binary) overridden

liballjoyngateway1504 15.04~git20160606-4 (binary) overridden

liballjoynservices1504 15.04-8 (binary) overridden

liballjoynservices1509 15.09-6 (binary) overridden

liballjoynservices1604 16.04-5 (binary)

libantlr3c-antlrdbg-3.2-0 3.2-3+b2 (binary) overridden

libantlr3c-antlrdbg-3.4-0 3.4+dfsg-1 (binary) overridden

libapr1 1.6.3-2 (binary) overridden

libapron 0.9.10-9+b3 (binary) overridden

libaprutil1 1.6.1-2 (binary) overridden

libaqsis1 1.8.2-11 (binary) overridden

libarrayfire-cpu3 3.3.2+dfsg1-4 (binary) overridden

libarrayfire-opencl3 3.3.2+dfsg1-4 (binary) overridden

libarrayfire-unified3 3.3.2+dfsg1-4 (binary) overridden

libart-2.0-2 2.3.21-3 (binary)

libasn1-8-heimdal 7.5.0+dfsg-2 (binary) overridden

libatk-bridge2.0-0 2.26.2-1 (binary)

libatk1.0-0 2.28.1-1 (binary)

libatk1.0-udeb 2.28.1-1 (udeb)

libatlas-cpp-0.6-2 0.6.3-4 (binary) overridden

libatlas-cpp-0.6-3 0.6.4-1 (binary) overridden

libatlas3-base 3.10.3-7 (binary)

libatspi2.0-0 2.28.0-3 (binary)

libaudiomask1 1.0-3 (binary)

libautounit2 0.20.1-5 (binary) overridden

libavahi-compat-libdnssd1 0.7-4 (binary)

libavcodec-extra57 7:3.4.2-2+b2 (binary) overridden

libavcodec-extra58 7:4.0-3+b1 (binary) overridden

libavfilter-extra6 7:3.4.2-2+b2 (binary) overridden

libavfilter-extra7 7:4.0-3+b1 (binary) overridden

libavifile-0.7c2 1:0.7.48~20090503.ds-20 (binary) overridden

libax25 0.0.12-rc4-2 (binary)

libballview1.4 1.4.3~beta1-4 (binary) overridden

libballview1.4 1.4.3~beta1-3+b1 (binary) overridden

libbinutils 2.30.52.20180613-1 (binary) overridden

libbinutils 2.30-21 (binary) overridden

libblockdev-btrfs2 2.16-2 (binary)

libblockdev-crypto2 2.16-2 (binary)

libblockdev-dm2 2.16-2 (binary)

libblockdev-fs2 2.16-2 (binary)

libblockdev-kbd2 2.16-2 (binary)

libblockdev-loop2 2.16-2 (binary)

libblockdev-lvm-dbus2 2.16-2 (binary)

libblockdev-lvm2 2.16-2 (binary)

libblockdev-mdraid2 2.16-2 (binary)

libblockdev-mpath2 2.16-2 (binary)

libblockdev-part-err2 2.16-2 (binary)

libblockdev-part2 2.16-2 (binary)

libblockdev-swap2 2.16-2 (binary)

libblockdev-utils2 2.16-2 (binary)

libboinc-app7 7.10.3+dfsg-1exp1 (binary) overridden

libboinc-app7 7.10.3+dfsg-1 (binary) overridden

libbonobo2-0 2.32.1-3+b1 (binary)

libbonoboui2-0 2.24.5-4 (binary)

libboost-math1.62.0 1.62.0+dfsg-5.1 (binary) overridden

libboost-math1.63.0 1.63.0+dfsg-1.1+b2 (binary) overridden

libboost-mpi-python1.62.0 1.62.0+dfsg-5.1 (binary) overridden

libboost-mpi-python1.63.0 1.63.0+dfsg-1.1+b2 (binary) overridden

libboost-python1.62.0 1.62.0+dfsg-5.1 (binary) overridden

libboost-python1.63.0 1.63.0+dfsg-1.1+b2 (binary) overridden

libboost-test1.62.0 1.62.0+dfsg-5.1 (binary) overridden

libboost-test1.63.0 1.63.0+dfsg-1.1+b2 (binary) overridden

libbpfcc 0.6.0-1 (binary)

libbrotli1 1.0.4-1 (binary) overridden

libbullet-extras2.86 2.86.1+dfsg-2 (binary) overridden

libbullet-extras2.87 2.87+dfsg-2 (binary) overridden

libbullet2.86 2.86.1+dfsg-2 (binary) overridden

libbullet2.87 2.87+dfsg-2 (binary) overridden

libbulletml0v5 0.0.6-7 (binary)

libc-ares2 1.14.0-1 (binary)

libcaffe-cpu1 1.0.0-8 (binary) overridden

libcaffe-cuda1 1.0.0-8 (binary) overridden

libcamitk4 4.0.4-2+b2 (binary) overridden

libcanna1g 3.7p3-14 (binary)

libcdd0d 094h-1+b1 (binary) overridden

libcdk5nc6 5.0.20180306-2 (binary) overridden

libcdparanoia0 3.10.2+debian-13 (binary) overridden

libcegui-mk2-0.8.7 0.8.7-2 (binary)

libcgsi-gsoap1 1.3.11-1 (binary) overridden

libclanapp-1.0v5 1.0~svn3827-7 (binary)

libclang1-3.8 1:3.8.1-27 (binary)

libclang1-3.9 1:3.9.1-19 (binary)

libclang1-4.0 1:4.0.1-10+b1 (binary)

libclang1-5.0 1:5.0.2-2 (binary)

libclang1-6.0 1:6.0-3+b1 (binary)

libclang1-6.0 1:6.0.1~+rc3-1~exp1 (binary)

libclang1-7 1:7~svn331965-1 (binary)

libclansdl-1.0v5 1.0~svn3827-7 (binary)

libclipper2 2.1.20160809-1 (binary) overridden

libclips 6.30-4+b1 (binary)

libclucene-contribs1v5 2.3.3.4+dfsg-1 (binary) overridden

libcmark0 0.28.3-1 (binary)

libcnoid1 1.5.0+dfsg-0.1+b2 (binary)

libcompfaceg1 1:1.5.2-5+b2 (binary)

libcroco3 0.6.12-2 (binary)

libcryptui0a 3.12.2-5 (binary)

libcunit1-ncurses 2.1-3-dfsg-2+b1 (binary) overridden

libcurl3 7.60.0-1 (binary) overridden

libcurl3-gnutls 7.60.0-2 (binary) overridden

libcurl3-nss 7.60.0-2 (binary) overridden

libcurlpp0 0.8.1-2+b1 (binary)

libcvm1 0.97-0.1 (binary)

libcwd 1.0.4-1.1 (binary) overridden

libdapl2 2.1.10.1.f1e05b7a-3 (binary) overridden

libdb1-compat 2.1.3-20 (binary)

libdb5.3 5.3.28-13.1+b1 (binary) overridden

libdb5.3++ 5.3.28-13.1+b1 (binary) overridden

libdb5.3-java-jni 5.3.28-13.1+b1 (binary) overridden

libdb5.3-sql 5.3.28-13.1+b1 (binary) overridden

libdb5.3-stl 5.3.28-13.1+b1 (binary) overridden

libdb5.3-tcl 5.3.28-13.1+b1 (binary) overridden

libdcmtk11 3.6.1~20170228-2 (binary) overridden

libdcmtk12 3.6.2-3+b1 (binary) overridden

libdcmtk8 3.6.1~20160216-4 (binary) overridden

libdeal.ii-9.0.0 9.0.0-2 (binary)

libdevil1c2 1.7.8-10+b2 (binary) overridden

libdmtx0a 0.7.4-2+b1 (binary)

libdnet 2.65+b1 (binary) overridden

libdrumstick0 0.5.0-4+b2 (binary) overridden

libdrumstick1 1.0.2-1 (binary) overridden

libdublintraceroute0 0.4.2-1 (binary)

libdune-common-dev 2.6.0-1 (binary) overridden

libdune-geometry-dev 2.6.0-1 (binary) overridden

libdune-grid-dev 2.6.0-1+b1 (binary) overridden

libdune-grid-glue-dev 2.6~20180130-1+b1 (binary) overridden

libdune-pdelab-dev 2.6~20180302-1+b1 (binary) overridden

libdune-uggrid-dev 2.6.0-1+b1 (binary) overridden

libdwarf-freebsd-3 10.3~svn296373-10 (binary)

libdynalogin-1-0 1.0.0-3+b3 (binary)

libefreet1a 1.20.7-5 (binary) overridden

libeina1a 1.20.7-5 (binary) overridden

libelf-freebsd-1 10.3~svn296373-10 (binary)

libept1.5.0 1.1+nmu3+b1 (binary)

libesnacc180 1.8.1-1 (binary) overridden

libevas1-engines-wayland 1.20.7-5 (binary) overridden

libexodusii5 6.02.dfsg.1-8+b1 (binary)

libeztrace0-contrib 1.1-7-5+b1 (binary)

libf2fs0 1.10.0-1 (binary) overridden

libfcgi0ldbl 2.4.0-10 (binary)

libfcitx-qt5-1 1.2.2-2 (binary)

libffcall1b 2.1-2 (binary)

libffindex0 0.9.9.7-4+b1 (binary)

libfftw3-double3 3.3.7-1+b1 (binary)

libfftw3-long3 3.3.7-1+b1 (binary)

libfftw3-quad3 3.3.7-1+b1 (binary)

libfftw3-single3 3.3.7-1+b1 (binary)

libfpga0 0.0+201212-1+b2 (binary) overridden

libfreebsd-glue-0 0.2.22 (binary)

libfreehdl0 0.0.8-2.2 (binary) overridden

libg20 0.72-7 (binary)

libgail-3-0 3.22.30-1 (binary) overridden

libgail18 2.24.32-1 (binary)

libgail18-udeb 2.24.32-1 (udeb)

libgamin0 0.1.10-5+b1 (binary)

libganglia1 3.6.0-7+b2 (binary)

libgap-sage-4 4.8.8+3+20160327g69a66f0+dsx-1 (binary) overridden

libgcc1 1:8.1.0-8 (binary) overridden

libgcu0v5 0.14.17-1 (binary) overridden

libgdchart-gd2-noxpm 0.11.5-10 (binary)

libgdchart-gd2-xpm 0.11.5-10 (binary)

libgdcm2.8 2.8.6-3 (binary) overridden

libgdcm2.8 2.8.6-3exp1python3 (binary) overridden

libgdiplus 4.2-2 (binary)

libgdk-pixbuf2.0-0 2.36.11-2 (binary)

libgdk-pixbuf2.0-0-udeb 2.36.11-2 (udeb)

libgdome2-0 0.8.1+debian-6 (binary) overridden

libgdome2-cpp-smart0v5 0.2.6-7+b1 (binary)

libgecode41v5 4.4.0-5 (binary) overridden

libgecode47 6.0.1-1 (binary) overridden

libgetfem5++ 5.2+dfsg1-7 (binary)

libgfs-1.3-2 20131206+dfsg-18+b1 (binary) overridden

libgfsgl0 20121130+dfsg-5+b1 (binary)

libgimp2.0 2.10.2-1 (binary)

libgjs0g 1.52.3-2 (binary)

libglade2-0 1:2.6.4-2+b1 (binary)

libglapi-mesa 18.1.2-1 (binary) overridden

libgles2 1.0.0+git20180308-3 (binary) overridden

libglfw3-wayland 3.2.1-1 (binary) overridden

libglib2.0-0 2.56.1-2 (binary) overridden

libglib2.0-udeb 2.56.1-2 (udeb)

libglide2 2002.04.10ds1-13 (binary)

libglobus-authz-callout-error0 3.6-2 (binary) overridden

libglobus-gsi-openssl-error0 3.8-2 (binary) overridden

libglobus-gsi-proxy-ssl1 5.10-2 (binary) overridden

libglobus-openssl-module0 4.8-2 (binary) overridden

libglobus-xio-gridftp-multicast 1.7-2 (binary) overridden

libglu1-mesa 9.0.0-2.1 (binary) overridden

libglvnd0 1.0.0+git20180308-3 (binary) overridden

libglw1-mesa 8.0.0-1.1+b1 (binary) overridden

libgmpxx4ldbl 2:6.1.2+dfsg-3 (binary) overridden

libgnat-5 5.5.0-12 (binary) overridden

libgnat-6 6.4.0-18 (binary) overridden

libgnat-7 7.3.0-23 (binary) overridden

libgnat-8 8.1.0-8 (binary) overridden

libgnomecanvas2-0 2.30.3-3 (binary)

libgnomeui-0 2.24.5-3.2 (binary)

libgnomevfs2-0 1:2.24.4-6.1+b2 (binary)

libgnuift0c2a 0.1.14+ds-1 (binary)

libgnustep-dl2-0d 0.12.0-15.1+b2 (binary) overridden

libgoa-1.0-0b 3.28.0-1 (binary)

libgoogle-glog0v5 0.3.5-1 (binary) overridden

libgoogle-perftools4 2.7-1 (binary)

libgpaste9 3.28.0-2 (binary)

libgpiv-mpi3 0.6.1-7 (binary)

libgretl1 2018a-1+b2 (binary) overridden

libgssapi3-heimdal 7.5.0+dfsg-2 (binary) overridden

libgstreamer-gl1.0-0 1.14.1-1 (binary)

libgstreamer-opencv1.0-0 1.14.1-1+b1 (binary)

libgstreamer-plugins-bad1.0-0 1.14.1-1+b1 (binary)

libgstreamer-plugins-base1.0-0 1.14.1-1 (binary)

libgstreamer1.0-0 1.14.1-1 (binary)

libgtextutils0v5 0.7-4 (binary) overridden

libgtk2.0-0 2.24.32-1 (binary)

libgtk2.0-0-udeb 2.24.32-1 (udeb)

libgtkextra-3.0 3.3.4-1 (binary)

libgtkgl2.0-1 2.0.1-2.2 (binary)

libgtkglext1 1.2.0-9 (binary) overridden

libgtkmathview0c2a 0.8.0-15 (binary) overridden

libgtksourceview2.0-0 2.10.5-3 (binary)

libguvcview-2.0-2 2.0.5+debian-1 (binary) overridden

libgwrap-runtime2 1.9.15-0.2 (binary)

libhal1-flash 0.3.3-2 (binary)

libhamlib2++c2 3.1-8 (binary)

libharfbuzz0b 1.7.6-1+b1 (binary)

libhawknl 1.6.8+dfsg2-1 (binary)

libhcrypto4-heimdal 7.5.0+dfsg-2 (binary) overridden

libhdb9-heimdal 7.5.0+dfsg-2 (binary) overridden

libhdf4-0 4.2.13-2 (binary)

libhdf4-0-alt 4.2.13-2 (binary)

libhdf5-100 1.10.0-patch1+docs-4+b1 (binary) overridden

libhdf5-101 1.10.2+repack-1~exp1 (binary) overridden

libhdf5-cpp-100 1.10.0-patch1+docs-4+b1 (binary) overridden

libhdf5-cpp-102 1.10.2+repack-1~exp1 (binary) overridden

libhdf5-mpich-100 1.10.0-patch1+docs-4+b1 (binary) overridden

libhdf5-mpich-101 1.10.2+repack-1~exp1 (binary) overridden

libhdf5-openmpi-100 1.10.0-patch1+docs-4+b1 (binary) overridden

libhdf5-openmpi-101 1.10.2+repack-1~exp1 (binary) overridden

libheartbeat2 1:3.0.6-8 (binary) overridden

libheimbase1-heimdal 7.5.0+dfsg-2 (binary) overridden

libheimntlm0-heimdal 7.5.0+dfsg-2 (binary) overridden

libhidrd0 0.2.0-12 (binary) overridden

libhsdis0-fcml 1.1.3-3 (binary) overridden

libhx-dev 3.22-1+b2 (binary) overridden

libhx509-5-heimdal 7.5.0+dfsg-2 (binary) overridden

libhyperscan4 4.7.0-1 (binary) overridden

libicu57 57.1-9 (binary) overridden

libicu60 60.2-6 (binary) overridden

libid3-3.8.3v5 3.8.3-16.2+b1 (binary) overridden

libident 0.22-3.1 (binary)

libignition-common 1.0.1-1 (binary)

libignition-math2 2.9.0+dfsg1-1 (binary) overridden

libignition-math4 4.0.0+dfsg1-5 (binary) overridden

libignition-msgs 1.0.0+dfsg1-5 (binary) overridden

libignition-transport4 4.0.0+dfsg-4 (binary) overridden

libilmbase23 2.2.1-2 (binary) overridden

libimlib2 1.5.1-1 (binary)

libinsighttoolkit4.12 4.12.2-dfsg1-2 (binary) overridden