Lintian ReportsBETA

Epackage-depends-on-an-x-font-package

Tag versions

The tag is present in Lintian version 2.104.318. That is the most recent version we know about.

Packages must not depend on X Window System font packages.

If one or more of the fonts so packaged are necessary for proper operation of the package with which they are associated the font package may be Recommended; if the fonts merely provide an enhancement, a Suggests relationship may be used.

Please refer to Debian Policy Manual section 11.8.5 for details.

Visibility: error

Check: fields/package-relations

The following 5 source packages in the archive triggered the tag 10 times.

We found 3 overrides. The tag performed 70% of the time.