Lintian Reports

W package-contains-vcs-control-file

All reports of package-contains-vcs-control-file for the archive. The extended description of this tag is:

The package contains a VCS control file such as .(cvs|git|hg)ignore. Files such as these are used by revision control systems to, for example, specify untracked files it should ignore or inventory files. This file is generally useless in an installed package and was probably installed by accident.

Severity: normal, Certainty: certain

Check: files, Type: binary, udeb

Evolution of the package-contains-vcs-control-file Lintian tag over the past 366 days:

The beforementioned graph for the package-contains-vcs-control-file tag

Emitted (non-overridden): 31, overridden: 15, total: 46

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

boinc-server-maker 7.8.1+dfsg-1exp1 (binary)

bowtie-examples 1.2.0+dfsg-1 (binary)

camlp5 7.01-1 (binary)

citadel-webcit 904-dfsg-1 (binary)

criu 3.3-1 (binary)

darktable 2.2.5-2 (binary)

elinks-data 0.12~pre6-12 (binary)

git 1:2.14.1+next.20170819-1 (binary)

git 1:2.14.1-2 (binary)

golang-github-dvsekhvalnov-jose2go-dev 1.2-1 (binary)

golang-github-glacjay-goini-dev 0.0~git20150730-1 (binary)

live-image-cinnamon-desktop 5.0~a5-2 (binary) overridden

live-image-gnome-desktop 5.0~a5-2 (binary) overridden

live-image-kde-desktop 5.0~a5-2 (binary) overridden

live-image-lxde-desktop 5.0~a5-2 (binary) overridden

live-image-mate-desktop 5.0~a5-2 (binary) overridden

live-image-standard 5.0~a5-2 (binary) overridden

live-image-xfce-desktop 5.0~a5-2 (binary) overridden

node-iconv-lite 0.4.13-2 (binary)

open-infrastructure-system-images 20161115-1 (binary) overridden

open-infrastructure-system-images 20161101-lts2-2 (binary) overridden

openms-doc 2.0.0-4 (binary)

phamm 0.6.5-1 (binary)

php-horde-mongo 1.1.0-1 (binary)

polymake 3.1-5 (binary)

python-pyramid-jinja2-doc 2.7+dfsg-1 (binary)

staticsite 0.4-1 (binary)

sugar-browse-activity 201.2-1 (binary)

votca-csg-tutorials 1.3.0-3 (binary)

wireguard-tools 0.0.20170810-1 (binary) overridden

yade 2017.01a-9 (binary)