Lintian ReportsBETA

Woverride_dh_fixperms-does-not-call-dh_fixperms

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

The debian/rules file for this package has an override_dh_fixperms target that does not reference dh_fixperms.

This can result in packages inheriting the umask(2) of the build process, rendering the package unreproducible.

Please add a call to dh_fixperms.

Refer to Bug#885909 for details.

Visibility: warning

Check: debian/rules

The following 1 source packages in the archive triggered the tag 1 times.

There were no overrides.