Lintian Reports

W out-of-date-standards-version

All reports of out-of-date-standards-version for the archive. The extended description of this tag is:

The source package refers to a Standards-Version older than the one that was current at the time the package was created (according to the timestamp of the latest debian/changelog entry). Please consider updating the package to current Policy and setting this control field appropriately.

If the package is already compliant with the current standards, you don't have to re-upload the package just to adjust the Standards-Version control field. However, please remember to update this field next time you upload the package.

See /usr/share/doc/debian-policy/upgrading-checklist.txt.gz in the debian-policy package for a summary of changes in newer versions of Policy.

Refer to https://www.debian.org/doc/debian-policy/upgrading-checklist for details.

Severity: normal, Certainty: certain

Check: standards-version, Type: source

Evolution of the out-of-date-standards-version Lintian tag over the past 366 days:

The beforementioned graph for the out-of-date-standards-version tag

Emitted (non-overridden): 338, overridden: 0, total: 338

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aewm++-goodies 1.0-10 (source)

antpm 1.19-2 (source)

antpm 1.18-2 (source)

apt-move 4.2.27-5 (source)

atari800 3.1.0-2 (source)

audacious 3.7.2-1 (source)

audacious-plugins 3.7.2-2.1 (source)

averell 1.2.5-1 (source)

awesome 4.0-1 (source)

backup-manager 0.7.12-4 (source)

banshee 2.6.2-6.1 (source)

billiard 3.3.0.23-2 (source)

bind9 1:9.10.3.dfsg.P4-12.3 (source)

bind9 1:9.10.4-P5-1 (source)

bitz-server 1.0.0-3 (source)

bomberclone 0.11.9-7 (source)

buildbot-slave 0.8.12-1 (source)

bzr-fastimport 0.13.0+bzr361-1 (source)

calypso 1.5-3 (source)

cdebconf 0.227 (source)

citus 6.0.1.PGDG-1 (source)

clonezilla 3.21.13-2 (source)

cluster-glue 1.0.12-5 (source)

cmigemo 1:1.2+gh0.20150404-2 (source)

code-saturne 4.3.3+repack-1 (source)

commons-math3 3.6.1-2 (source)

compton 0.1~beta2+20150922-1 (source)

consolation 0.0.4-1 (source)

courier-authlib 0.66.4-9 (source)

crossguid 0.0+git200150803-2 (source)

daemonize 1.7.7-1 (source)

dbf2mysql 1.14a-5 (source)

debget 1.6+nmu4 (source)

debops 0.4.3-1 (source)

debops-playbooks 0.2.8+git20160329.3286ccd-1 (source)

dejagnu 1.6-1.1 (source)

didiwiki 0.5-13 (source)

dirtbike 0.3-2 (source)

django-compat 1.0.13-1 (source)

django-environ 0.4.0-2 (source)

django-tables 1.2.0-1 (source)

dopewars 1.5.12-18 (source)

emacs-tablist 0.70-2 (source)

enblend-enfuse 4.2-2 (source)

erlang-ranch 1.2.1-3 (source)

etm 3.2.27-1 (source)

fail2ban 0.9.7-1 (source)

fail2ban 0.9.6-2 (source)

fcopulae 3011.81-2 (source)

felix-bundlerepository 2.0.8-1 (source)

fextremes 3010.81-2 (source)

firefox-esr 45.9.0esr-1 (source)

flask-script 2.0.5-2 (source)

flexc++ 2.05.00-1 (source)

flintqs 1:1.0-1 (source)

fmultivar 3011.78-2 (source)

fnonlinear 3010.78-2 (source)

fonts-elusive-icons 2.0.0-2 (source)

fportfolio 3011.81-2 (source)

freetype 2.6.3-3.2 (source)

fregression 3011.81-2 (source)

freshplayerplugin 0.3.5-1 (source)

fte 0.50.2b6-20110708-2 (source)

fweb 1.62-13 (source)

ganeti 2.15.2-7 (source)

ganeti-os-noop 0.2-1 (source)

gap 4r8p6-2 (source)

gap-alnuth 3.0.0-5 (source)

gap-atlasrep 1.5.1-1 (source)

gap-autpgrp 1.5-2 (source)

gap-ctbllib 1r2p2.dfsg.0-3 (source)

gap-gdat 4r8p5-1 (source)

gap-io 4.4.6+ds-2 (source)

gap-polycyclic 2.11-3 (source)

gap-radiroot 2.7-2 (source)

gap-tomlib 1r2p5-2 (source)

garmin-forerunner-tools 0.10repacked-10 (source)

garmin-plugin 0.3.23-4 (source)

gcc-5-doc 5.3.0-2 (source)

gem 1:0.93.3-10 (source)

git-build-recipe 0.3.5 (source)

gkrellm-tz 0.8-1 (source)

gmerlin 1.2.0~dfsg+1-6 (source)

gmodels 2.16.2-2 (source)

golang-github-benbjohnson-tmpl 0.0~git20160209.0.8e77bc5-1 (source)

golang-github-blang-semver 3.3.0-1 (source)

golang-github-dylanmei-winrmtest 0.0~git20151226.0256178-1 (source)

golang-github-gosexy-gettext 0~git20130221-2 (source)

golang-github-hashicorp-go-reap 0.0~git20160113.0.2d85522-2 (source)

golang-github-influxdb-usage-client 0.0~git20151204.0.475977e-2 (source)

golang-github-jacobsa-ogletest 0.0~git20150610-6.1 (source)

golang-github-klauspost-cpuid 1.0-2~exp1 (source)

golang-github-mattn-go-shellwords 1.0.0-2 (source)

golang-github-mitchellh-ioprogress 0.0~git20150521.8163955-1 (source)

golang-github-mvo5-goconfigparser 0.2.1-1 (source)

golang-github-mvo5-uboot-go 0~3.git69978a3-1 (source)

golang-github-oleiade-reflections 0.1.2+git20131121.2.632977f-1 (source)

golang-github-rakyll-statik 0.1.0-2 (source)

golang-github-seccomp-libseccomp-golang 0.0~git20150813.0.1b506fc-2 (source)

golang-github-smartystreets-assertions 1.6.0+dfsg-1 (source)

gomoku.app 1.2.9-2 (source)

gp2c 0.0.10-1 (source)

gplots 3.0.1-2 (source)

hfst-ospell 0.4.0~r4643-4 (source)

i3lock 2.8-1 (source)

ibutils 1.5.7-5 (source)

icewm 1.3.8+mod+20161220-1 (source)

icu4j-4.2 4.2.1.1-5 (source)

infinipath-psm 3.3+19.g67c0807.open-3 (source)

innoextract 1.6-1 (source)

ironic-inspector 4.2.0-2 (source)

isc-kea 1.1.0-1 (source)

its 1.1.8-6 (source)

jalview 2.7.dfsg-5 (source)

jclicmoodle 2.7.0-1 (source)

json-c 0.12.1-1.1 (source)

kmc 2.3+dfsg-5 (source)

kodi-pvr-argustv 2.5.0+git20160923-3 (source)

kodi-pvr-dvbviewer 2.4.6+dfsg1-1 (source)

kodi-pvr-hdhomerun 2.4.2+git20160820-2 (source)

kodi-pvr-iptvsimple 2.4.4+git20161211-1 (source)

kodi-pvr-mediaportal-tvserver 2.4.14+dfsg1-1 (source)

kodi-pvr-mythtv 4.12.12+dfsg1-1 (source)

kodi-pvr-nextpvr 2.4.7+git20161017-2 (source)

kodi-pvr-vuplus 2.4.4+git20160820-2 (source)

kodi-pvr-wmc 1.4.4+git20160820-2 (source)

kodi-visualization-spectrum 1.1.1-1 (source)

kodiplatform 17.1.0-1 (source)

kwalify 0.7.2-4 (source)

latticeextra 0.6-28-2 (source)

libapache2-mod-auth-mellon 0.12.0-2 (source)

libappindicator 0.4.92-4 (source)

libcanberra 0.30-3 (source)

libcrypt-gcrypt-perl 1.26-5 (source)

libdata-page-pageset-perl 1.02-1 (source)

libdbd-oracle-perl 1.74-3 (source)

libdevel-stacktrace-ashtml-perl 0.15-1 (source)

libestr 0.1.10-2 (source)

libgraphics-colornames-perl 2.11-7.1 (source)

libgraphics-colorobject-perl 0.5.0-7.1 (source)

libjpeg9 1:9b-2 (source)

libkolabxml 1.1.4-1 (source)

liblexical-sealrequirehints-perl 0.010-1 (source)

liblingua-stem-snowball-perl 0.952-3 (source)

liblog-contextual-perl 0.007000-1 (source)

liblucene-queryparser-perl 1.04-3 (source)

libnet-epp-perl 0.22-1 (source)

libphp-phpmailer 5.2.14+dfsg-2.3 (source)

libpod-markdown-perl 3.005000-1 (source)

libraw1394 2.1.2-1 (source)

librep 0.92.6-1 (source)

libretro-bsnes-mercury 094+git20160126-1 (source)

libseccomp 2.3.1-2.1 (source)

libsexy 0.1.11-3 (source)

libvigraimpex 1.10.0+git20160211.167be93+dfsg-2 (source)

libvirt-glib 1.0.0-1 (source)

libvirt-php 0.5.2~30-g64dca6f-3 (source)

libwpd 0.10.1-5 (source)

libxstream-java 1.4.9-2 (source)

libzip 1.1.2-1.1 (source)

light-locker 1.7.0-4 (source)

linpsk 1.2.5~rc1-1 (source)

lostirc 0.4.6-4.2 (source)

ltrsift 1.0.2-7 (source)

luajit 2.1.0~beta2+dfsg-3 (source)

luksipc 0.04-2 (source)

lwjgl 2.9.3+dfsg-1 (source)

m2crypto 0.24.0-1.1 (source)

m2m-aligner 1.2-2 (source)

make-dfsg 4.1-9.1 (source)

manpages-posix 2013a-2 (source)

mathgl 2.3.4-1.1 (source)

maven-plugin-tools 3.3-5 (source)

mdadm 3.4-4 (source)

mediainfo 0.7.95-1 (source)

mediainfo 0.7.91-1 (source)

mini-httpd 1.23-1.2 (source)

minimodem 0.24-1 (source)

mixmaster 3.0.0-8.1 (source)

mp3wrap 0.5-4 (source)

mpi4py 2.0.0-2.1 (source)

mrtg 2.17.4-4 (source)

msi-keyboard 1.1-2 (source)

mtpaint 3.40-3 (source)

namazu2 2.0.21-20 (source)

nanomsg 0.8~beta+dfsg-1 (source)

nasm 2.12.01-1 (source)

network-manager-iodine 1.2.0-1 (source)

node-array-find-index 1.0.2-1 (source)

node-array-flatten 2.1.0-1 (source)

node-base62 1.1.1-1 (source)

node-mocha 1.20.1-7 (source)

node-rc 1.1.6-2 (source)

node-tar-pack 3.1.3-1 (source)

node-utml 0.2.0~gite9f7c3d-1 (source)

node-xmlhttprequest-ssl 1.6.0-1 (source)

normaliz 3.1.1+ds-1 (source)

nurpawiki 1.2.3-10 (source)

oar 2.5.7-3 (source)

openal-soft 1:1.17.2-4 (source)

openhackware 0.4.1+git-20140423.c559da7c-4 (source)

openhpi 3.6.1-2.2 (source)

openresolv 3.8.0-1 (source)

openuniverse 1.0beta3.1+dfsg-6 (source)

optipng 0.7.6-1 (source)

orage 4.12.1-3 (source)

orthanc-imagej 1.1+dfsg-1 (source)

parchive 1.1-4.1 (source)

pari 2.9.1-1 (source)

pari-elldata 0.20161017-1 (source)

passenger 5.0.30-1 (source)

pavuk 0.9.35-6 (source)

pd-mrpeach 0.1~svn17615-1 (source)

pdftk 2.02-4 (source)

php-dompdf 0.6.2+dfsg-3 (source)

php-facedetect 1.1.0+git20160406-2 (source)

php-facedetect 1.1.0+git20160406-3 (source)

php-font-lib 0.3.1+dfsg-3 (source)

php-services-weather 1.4.7-4 (source)

php-stomp 2.0.0+1.0.9-1 (source)

php7.0 7.0.19-1 (source)

php7.1 7.1.5-1 (source)

pm-utils 1.4.1-17 (source)

polspline 1.1.12-2 (source)

postgresql-debversion 1.0.8-2 (source)

presage 0.9.1-2.1 (source)

proda 1.0-10 (source)

puppet-module-vswitch 5.4.0-1 (source)

pyconfigure 0.2.3-1 (source)

pyfits 1:3.4-4 (source)

pytest-django 2.9.1-3 (source)

python-automaton 1.2.0-2 (source)

python-cycler 0.10.0-1 (source)

python-descartes 1.1.0-1 (source)

python-django-mptt 0.8.5-0.1 (source)

python-fastimport 0.9.6-3 (source)

python-gssapi 1.2.0-1 (source)

python-ldap3 2.2.2-1 (source)

python-lib389 1.0.2-3 (source)

python-llfuse 1.2+dfsg-1 (source)

python-ofxparse 0.15+git20161013-1 (source)

python-pyramid-multiauth 0.8.0-1 (source)

python-pytest-timeout 1.0.0-1.1 (source)

python-scripttest 1.3-2 (source)

qsf 1.2.7-1.3 (source)

quadprog 1.5-5-2 (source)

quantlib-refman-html 1.8-1 (source)

quickroute-gps 2.4-14 (source)

qwtplot3d 0.2.7+svn191-10.1 (source)

r-cran-getopt 1.20.0-2 (source)

r-cran-hdf5 1.6.10-4 (source)

r-cran-htmltools 0.3.5-2 (source)

r-cran-int64 1.1.2-3 (source)

r-cran-runit 0.4.31-2 (source)

r-cran-xtable 1:1.8-2-1 (source)

rails 2:4.2.7.1-1 (source)

rawtran 0.3.8-2 (source)

rbenv 1.0.0-2 (source)

rdtool 0.6.38-4 (source)

relimp 1.0-5-2 (source)

repeatmasker-recon 1.08-3 (source)

reprepro 5.1.1-1 (source)

rerun 0.11.0-1 (source)

rgbpaint 0.8.7-6 (source)

rglpk 0.6-2-1 (source)

rmpi 0.6-6-4 (source)

roger-router 1.8.14-2 (source)

ruby-amqp 1.6.0-1 (source)

ruby-babosa 1.0.2-2 (source)

ruby-backports 3.6.8-1 (source)

ruby-bcrypt 3.1.11-1 (source)

ruby-bootstrap-sass 3.3.5.1-5 (source)

ruby-cookiejar 0.3.3-1 (source)

ruby-curses 1.0.2-1 (source)

ruby-encryptor 3.0.0-1 (source)

ruby-gollum-rugged-adapter 0.4.2-1 (source)

ruby-graffiti 2.3.1-1 (source)

ruby-hamster 3.0.0-2 (source)

ruby-hashery 2.1.2-1 (source)

ruby-hashie 3.4.4-1 (source)

ruby-highline 1.7.8-1 (source)

ruby-httpclient 2.7.1-1.1 (source)

ruby-inline 3.12.4-1 (source)

ruby-libvirt 0.7.0-1 (source)

ruby-mini-magick 4.5.1-1 (source)

ruby-net-ldap 0.12.1-2 (source)

ruby-omniauth-auth0 1.4.1-1 (source)

ruby-pdf-reader 1.4.0-2 (source)

ruby-pkg-config 1.1.7-1 (source)

ruby-ruby-engine 1.0.1-2 (source)

ruby-rugged 0.24.0+ds1-2 (source)

ruby-sdl 2.2.0-1 (source)

ruby-sequel-pg 1.6.16-1 (source)

ruby-sshkit 1.9.0-1 (source)

ruby-task-list 1.0.6-1 (source)

ruby-tioga 1.19.1-2 (source)

ruby-unf-ext 0.0.7.2-3 (source)

ruby-uuidtools 2.1.5-2 (source)

ruby-whitewash 2.1-1 (source)

ruby-xmlparser 0.7.3-3 (source)

sandwich 2.3-4-2 (source)

sanlock 3.3.0-2.1 (source)

saxonhe 9.5.1.1+dfsg-2 (source)

sbsigntool 0.6-3.2 (source)

scythe 0.994-4 (source)

sisu 7.1.9-1 (source)

smb4k 1.2.1-2 (source)

snappy 1.1.4-1 (source)

spout 1.4-3 (source)

srptools 1.0.3-3 (source)

sslscan 1.11.5-rbsec-1.1 (source)

staticsite 0.4-1 (source)

stimfit 0.15.4-1 (source)

strucchange 1.5-1-2 (source)

syncache 1.4-1 (source)

systraq 20160803-1 (source)

tcl8.6 8.6.6+dfsg-1 (source)

tcllib 1.18-dfsg-3 (source)

tclvfs 1.4.2~20121213-2 (source)

testng 6.9.12-1 (source)

tkrplot 0.0.23-4 (source)

twig 1.24.0-2 (source)

undertaker 1.6.1-4 (source)

vdr-plugin-softhddevice 0.6.0+git20160108-1 (source)

verbiste 0.1.44-1 (source)

videotrans 1.6.1-7 (source)

vim 2:8.0.0197-4 (source)

wait-for-it 0.0~git20160501-1 (source)

wapua 0.06.2-1 (source)

whalebuilder 0.4.1 (source)

winrmcp 0.0~git20160310.f1bcf36-1 (source)

wmaker 0.95.8-1~exp1 (source)

wmaker 0.95.7-8 (source)

wmcalclock 1.25-16 (source)

xautolock 1:2.2-5.1 (source)

xfce4 4.12.3 (source)

xmahjongg 3.7-4 (source)

zzuf 0.15-1 (source)