Lintian Reports

E orphaned-package-should-not-have-uploaders

All reports of orphaned-package-should-not-have-uploaders for the archive. The extended description of this tag is:

Packages with their maintainer set to packages@qa.debian.org, i.e. orphaned packages, should not have uploaders. Adopt the package properly if you want to resume its maintenance.

Severity: important, Certainty: certain

Check: nmu, Type: source

Evolution of the orphaned-package-should-not-have-uploaders Lintian tag over the past 366 days:

The beforementioned graph for the orphaned-package-should-not-have-uploaders tag

Emitted (non-overridden): 3, overridden: 0, total: 3

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

libapache-mod-encoding 0.0.20021209-11 (source)


libapache2-mod-encoding 20040616-6 (source)


systemd-shim 10-3 (source)