Lintian Reports

I ored-build-depends-on-obsolete-package

All reports of ored-build-depends-on-obsolete-package for the archive. The extended description of this tag is:

The package build-depends on an ORed group of packages which includes a package that has been superseded.

Severity: minor, Certainty: possible

Check: fields, Type: binary, udeb, source

Evolution of the ored-build-depends-on-obsolete-package Lintian tag over the past 366 days:

The beforementioned graph for the ored-build-depends-on-obsolete-package tag

Emitted (non-overridden): 35, overridden: 0, total: 35

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

courier 0.76.3-4 (source)

courier-authlib 0.66.4-9 (source)

cyrus-sasl2 2.1.27~101-g0780600+dfsg-3 (source)

deskmenu 1.4.5 (source)

dovecot 1:2.2.27-2 (source)

drift 2.2.3-2.3 (source)

emacs24 24.5+1-8 (source)

emacs25 25.1+1-3 (source)

freeradius 3.0.12+dfsg-4 (source)

geomview 1.9.5-1 (source)

hhvm 3.12.11+dfsg-1 (source)

icewm 1.3.8+mod+20161220-1 (source)

icinga2 2.6.2-1~exp1 (source)

jzmq 3.1.0-10 (source)

kannel 1.4.4-4 (source)

libzdb 3.1-0.2 (source)

migrate 0.10.0-7 (source)

monitoring-plugins 2.2-3 (source)

nordugrid-arc 5.3.0~rc1-2 (source)

open-build-service 2.7.1-10 (source)

opendnssec 1:2.0.4-2 (source)

openuniverse 1.0beta3.1+dfsg-6 (source)

openvswitch 2.6.2~pre+git20161223-3 (source)

php7.0 7.0.16-3 (source)

php7.1 7.1.1-1 (source)

postfix 3.1.4-4 (source)

postgresql-mysql-fdw 2.2.0-2 (source)

python-pymysql 0.7.10-1 (source)

python-tooz 1.40.0-4 (source)

ruby2.3 2.3.3-1 (source)

trafficserver 7.0.0-5 (source)