Lintian ReportsBETA

Pold-python-version-field

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The specified Python-Version or Python3-Version field is used to specify the version(s) of Python the package supports. However, the associated Python version is satisfied by the current "stable" distribution of Debian and may be unnecessary.

Please remove or update the reference. This warning should be ignored if you wish to support "sloppy" backports. If removing, please also check for the use of py3versions -r in debian/rules, and debian/tests/. Without an operative Python3-Version field py3versions will fall back to all supported versions which may not be appropriate.

Please refer to Debian Python Policy section 3.4 for details.

Visibility: pedantic

Check: languages/python

Found no packages in the archive that triggered the tag.