Lintian ReportsBETA

Pocaml-meta-without-suggesting-findlib

Tag versions

The tag is present in Lintian version 2.104.232. That is the most recent version we know about.

This development package installs a META file but doesn't depend on ocaml-findlib. Libraries with META file are easier to use with findlib. The package should at least suggest ocaml-findlib.

Visibility: pedantic

Check: languages/ocaml

The following 19 source packages in the archive triggered the tag 19 times.

There were no overrides.