Lintian ReportsBETA

Iobsolete-vim-addon-manager

Tag versions

The tag is present in Lintian version 2.108.13. That is the most recent version we know about.

The package depends on vim-addon-manager. It is not needed anymore, if you use debhelper.

Please use dh-vim-addon instead. It will install vim files in the appropriate locations for you via the :packadd function available in vim version 8.

Please refer to the dh_vim-addon(1) manual page for details.

Visibility: info

Check: vim/addons

The following 23 source packages in the archive triggered the tag 23 times.

There were no overrides.