Lintian Reports

W obsolete-runtime-tests-restriction

All reports of obsolete-runtime-tests-restriction for the archive. The extended description of this tag is:

A paragraph in debian/tests/control mentions an obsolete value for the Restrictions field. Though still allowed, this will become unsupported in the future and the whole paragraph will be ignored.

Refer to https://salsa.debian.org/ci-team/autopkgtest/tree/master/doc/README.package-tests.rst for details.

Severity: normal, Certainty: certain

Check: testsuite, Type: source

Evolution of the obsolete-runtime-tests-restriction Lintian tag over the past 366 days:

The beforementioned graph for the obsolete-runtime-tests-restriction tag

Emitted (non-overridden): 163, overridden: 0, total: 163

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

bibtool 2.67+ds-5 (source)

binwalk 2.1.2~git20180830+dfsg1-1 (source)

bundler 1.16.1-3 (source)

csync2 2.0-15-g36e738e-3 (source)

dask 0.17.5-2 (source)

dask.distributed 1.21.8+ds.1-1 (source)

debci 1.13 (source)

django-ldapdb 1.2.0-1 (source)

fdroidserver 1.0.10-1 (source)

firewalld 0.6.3-1 (source)

forensics-all 2.1 (source)

goaccess 1:1.2-4 (source)

golang-github-go-debos-fakemachine 0.0~git20180701.cbb0abc-1 (source)

gwenview 4:18.04.0-1 (source)

haskell-yesod-bin 1.6.0.3-1 (source)

ikiwiki-hosting 0.20180719-1 (source)

jupyter-sphinx-theme 0.0.6+ds1-3 (source)

last-align 956-1 (source)

libapache-authenhook-perl 2.00-04+pristine-6 (source)

libapache-ssllookup-perl 2.00-04-2 (source)

libapache2-reload-perl 0.13-2 (source)

libgeo-proj4-perl 1.09-2 (source)

lloconv 6.1.0-2 (source)

logidee-tools 1.2.18 (source)

makedumpfile 1:1.6.4-3 (source)

mat 0.6.1-4 (source)

nauty 2.6r10+ds-1 (source)

onioncircuits 0.5-2 (source)

partd 0.3.8-1 (source)

pbbam 0.18.0+dfsg-1 (source)

pbbam 0.7.4+ds-1 (source)

pbsuite 15.8.24+dfsg-3 (source)

php-crypt-chap 1.5.0-2 (source)

php-horde-activesync 2.39.2-1 (source)

php-horde-alarm 2.2.10-3 (source)

php-horde-ansel 3.0.8+debian0-4 (source)

php-horde-argv 2.1.0-3 (source)

php-horde-auth 2.2.2-3 (source)

php-horde-autoloader 2.1.2-5 (source)

php-horde-compress 2.2.1-4 (source)

php-horde-compress-fast 1.1.1-5 (source)

php-horde-constraint 2.0.3-5 (source)

php-horde-content 2.0.6-3 (source)

php-horde-controller 2.0.4-5 (source)

php-horde-core 2.31.3+debian0-1 (source)

php-horde-crypt 2.7.12-1 (source)

php-horde-crypt-blowfish 1.1.2-3 (source)

php-horde-css-parser 1.0.11-3 (source)

php-horde-data 2.1.4-5 (source)

php-horde-date 2.4.1-3 (source)

php-horde-date-parser 2.0.6-3 (source)

php-horde-db 2.4.0-3 (source)

php-horde-exception 2.0.8-4 (source)

php-horde-feed 2.0.4-5 (source)

php-horde-group 2.1.1-4 (source)

php-horde-hashtable 1.2.6-3 (source)

php-horde-history 2.3.6-5 (source)

php-horde-http 2.1.7-3 (source)

php-horde-icalendar 2.1.7-3 (source)

php-horde-image 2.5.2-3 (source)

php-horde-imap-client 2.29.15-3 (source)

php-horde-imp 6.2.22-1 (source)

php-horde-ingo 3.2.16-3 (source)

php-horde-injector 2.0.5-5 (source)

php-horde-itip 2.1.2-4 (source)

php-horde-javascriptminify-jsmin 1.0.2-5 (source)

php-horde-kolab-format 2.0.9-3 (source)

php-horde-kolab-server 2.0.5-5 (source)

php-horde-kolab-session 2.0.3-5 (source)

php-horde-kolab-storage 2.2.3-3 (source)

php-horde-kronolith 4.2.24-1 (source)

php-horde-ldap 2.4.1-1 (source)

php-horde-listheaders 1.2.5-3 (source)

php-horde-lock 2.1.4-3 (source)

php-horde-log 2.3.0-3 (source)

php-horde-logintasks 2.0.7-4 (source)

php-horde-lz4 1.0.10-4 (source)

php-horde-mail 2.6.4-3 (source)

php-horde-mail-autoconfig 1.0.3-4 (source)

php-horde-mapi 1.0.8-4 (source)

php-horde-mime 2.11.0-2 (source)

php-horde-mnemo 4.2.14-3 (source)

php-horde-nag 4.2.18-1 (source)

php-horde-notification 2.0.4-5 (source)

php-horde-pack 1.0.7-3 (source)

php-horde-passwd 5.0.7-3 (source)

php-horde-pdf 2.0.7-5 (source)

php-horde-perms 2.1.7-4 (source)

php-horde-prefs 2.9.0-3 (source)

php-horde-rdo 2.1.0-3 (source)

php-horde-routes 2.0.5-5 (source)

php-horde-secret 2.0.6-5 (source)

php-horde-serialize 2.0.5-5 (source)

php-horde-service-gravatar 1.0.1-5 (source)

php-horde-service-weather 2.5.4-3 (source)

php-horde-sesha 1.0.0~rc3-3 (source)

php-horde-sessionhandler 2.2.9-3 (source)

php-horde-share 2.2.0-3 (source)

php-horde-smtp 1.9.5-3 (source)

php-horde-spellchecker 2.1.3-5 (source)

php-horde-stream 1.6.3-5 (source)

php-horde-stream-filter 2.0.4-5 (source)

php-horde-stream-wrapper 2.1.4-2 (source)

php-horde-support 2.2.0-3 (source)

php-horde-template 2.0.3-5 (source)

php-horde-text-diff 2.2.0-3 (source)

php-horde-text-filter 2.3.5-3 (source)

php-horde-text-filter-jsmin 1.0.2-5 (source)

php-horde-text-flowed 2.0.3-5 (source)

php-horde-timezone 1.1.0-3 (source)

php-horde-token 2.0.9-4 (source)

php-horde-translation 2.2.2-3 (source)

php-horde-turba 4.2.22-1 (source)

php-horde-url 2.2.6-3 (source)

php-horde-util 2.5.8-3 (source)

php-horde-vfs 2.4.0-3 (source)

php-horde-view 2.0.6-5 (source)

php-horde-wicked 2.0.8-3 (source)

php-horde-xml-element 2.0.4-5 (source)

php-horde-xml-wbxml 2.0.3-5 (source)

php-mail 1.3.0-1 (source)

pristine-tar 1.44 (source)

python-debian 0.1.33 (source)

python-pbcommand 0.5.3-1 (source)

python-pip 9.0.1-2.3 (source)

python-xarray 0.10.9-1 (source)

rails 2:5.2.0+dfsg-1 (source)

rails 2:4.2.10-1 (source)

rawdog 2.22-1 (source)

recommonmark 0.4.0+ds-2 (source)

remctl 3.15-1 (source)

reprof 1.0.1-6 (source)

ruby-cucumber-rails 1.4.3-2 (source)

ruby-d3-rails 3.5.6+dfsg-1 (source)

ruby-devise 4.4.3-1 (source)

ruby-handlebars-assets 2:0.23.2+dfsg-2 (source)

ruby-jquery-rails 4.3.3-1 (source)

ruby-jquery-ui-rails 6.0.1+dfsg-2 (source)

ruby-mousetrap-rails 1.4.6-6 (source)

ruby-rails-assets-autosize 3.0.17-1 (source)

ruby-rails-assets-autosize 3.0.20-1 (source)

ruby-rails-assets-blueimp-gallery 2.21.3-1 (source)

ruby-rails-assets-diaspora-jsxc 0.1.5+dfsg2~develop.7-3 (source)

ruby-rails-assets-emojione 2.2.6-2 (source)

ruby-rails-assets-favico.js 0.3.10+dfsg-1 (source)

ruby-rails-assets-perfect-scrollbar 0.6.12+dfsg-1 (source)

ruby-rails-assets-underscore 1.8.3+dfsg-1 (source)

theano 1.0.2+dfsg-1 (source)

unburden-home-dir 0.4.1.1 (source)

v4l2loopback 0.12.0-3 (source)

vagrant 2.1.5+dfsg-1 (source)

vagrant-libvirt 0.0.43-2 (source)

vagrant-lxc 1.4.3-1 (source)

vis 0.5+ts-3 (source)

volatildap 1.2.2-1 (source)