Lintian ReportsBETA

obsolete-command-in-modprobe.d-file

Use of 'install' and 'remove' commands in module files in /etc/modprobe.d and /etc/modules-load.d is deprecated and should be replaced with 'softdep' commands.

The tag is present in Lintian version 2.114.163. That is the most recent version we know about.

We use semantic versions. The patch number is a commit step indicator relative to the 2.114.0 release tag in our Git repository.

You can find the detection logic for this version at commit fac7222. For merge requests, please use the latest version in the Lintian check modprobe.

Visibility: warning

The following 6 source packages in the archive triggered the tag 7 times (in any Lintian version).

There were no overrides.