Lintian ReportsBETA

Wobsolete-command-in-modprobe.d-file

Tag versions

The tag is present in Lintian version 2.104.260. That is the most recent version we know about.

Use of 'install' and 'remove' commands in module files in /etc/modprobe.d and /etc/modules-load.d is deprecated and should be replaced with 'softdep' commands.

Visibility: warning

Check: modprobe

The following 4 source packages in the archive triggered the tag 5 times.

There were no overrides.