Lintian ReportsBETA

Wnodejs-module-installed-in-usr-lib

Tag versions

The tag is present in Lintian version 2.104.318. That is the most recent version we know about.

This package installs the specified file under /usr/lib/nodejs. Since the release of Buster, these files should be installed under /usr/share/nodejs (for arch independent modules) or /usr/lib/$DEB_HOST_MULTIARCH/nodejs (for arch dependent modules) instead.

You can use pkg-js-tools auto installer to avoid this, see /usr/share/doc/pkg-js-tools/README.md.gz

Visibility: warning

Check: languages/javascript/nodejs

The following 234 source packages in the archive triggered the tag 1304 times.

There were no overrides.