Lintian ReportsBETA

Emultiarch-foreign-pkgconfig

Tag versions

The tag is present in Lintian version 2.104.232. That is the most recent version we know about.

The package is architecture-dependent, ships a pkg-config file in a public, architecture-dependent pkg-config search path and is marked Multi-Arch: foreign. pkg-config will be unable to find this file, unless it is installed for a matching architecture, but the foreign marking says that the architecture should not matter.

Please remove the Multi-Arch: foreign stanza.

Visibility: error

Check: files/multi-arch

The following 1 source packages in the archive triggered the tag 1 times.

There were no overrides.