Lintian ReportsBETA

missing-prerequisite-for-gfortran-module

The installation package ships a GFORTRAN module but does not depend on gfortran-mod-<n>, where <n> is the module version (e.g. gfortran-mod-14 for modules built using GCC 5).

For more information please consult:

The tag is present in Lintian version 2.114.163. That is the most recent version we know about.

We use semantic versions. The patch number is a commit step indicator relative to the 2.114.0 release tag in our Git repository.

You can find the detection logic for this version at commit 3410a22. For merge requests, please use the latest version in the Lintian check languages/fortran/gfortran.

Visibility: warning

The following 13 source packages in the archive triggered the tag 510 times (in any Lintian version).

We found 315 overrides. The tag performed 38% of the time.